Announcement

Collapse
No announcement yet.

User Profile

Collapse

Profile Sidebar

Collapse
Profile Picture
Jmcghee
Junior Member
Last Activity: 06-07-2019, 10:23 AM
Joined: 08-05-2018
Location:
  • Filter
  • Time
  • Show
  • Source
Clear All
new posts

  • Jmcghee
    replied to 330 a b/p HF Problem
    Welp, it looks like I’m up & running! I swapped the fuse out & spent the last couple hours putting it through its paces. Ran a bunch of beads on carbon steel with HF start, fussed around with the HF adjust & got it where I like it, and then ran a bunch of AC beads in continuous on aluminum,...
    See more | Go to post

    Leave a comment:


  • Jmcghee
    replied to 330 a b/p HF Problem
    This one is a totally different style... it’s the sausage-shaped type that fits into copper “fingers” on either side. I grabbed two (an extra just in case today & will fuss with it tonight. I’ll keep you guys posted.

    BTW- thanks for everything, this place is great
    See more | Go to post

    Leave a comment:


  • Jmcghee
    replied to 330 a b/p HF Problem
    Well after an unreasonable amount of searching, I finally found the fuse (more or less exactly opposite of the switches/HF in the back bottom of the machine) and sure enough, that one is blown. This was my first time taking that side panel off, and it’s waaay dirtier than the other side. There’s...
    See more | Go to post

    Leave a comment:


  • Jmcghee
    replied to 330 a b/p HF Problem
    Same idea but looks older to me. Also noticed the diagram for the first time when I grabbed that pic:...
    See more | Go to post

    Leave a comment:


  • Jmcghee
    replied to 330 a b/p HF Problem
    I’ve got a machine shop, but no oscilloscope unfortunately

    I’m in central Illinois
    See more | Go to post

    Leave a comment:


  • Jmcghee
    replied to 330 a b/p HF Problem
    The meter reads the same (.5) just touching the leads together with nothing in between.

    Ill call tomorrow and verify the serial/manual/year. The machine “feels” and looks old (similar to my other welder which miller verified as 1966) for whatever that’s worth. Not sure if this helps...
    See more | Go to post

    Leave a comment:


  • Jmcghee
    replied to 330 a b/p HF Problem
    It does yeah... I reset the gap to .009 at the get go
    See more | Go to post

    Leave a comment:


  • Jmcghee
    replied to 330 a b/p HF Problem
    Ohm’d the switch out, & it appears to me at least to be working correctly. .5 in both directions, and wiggling it around with the meter leads clipped didn’t create any sort of intermittent failure
    See more | Go to post

    Leave a comment:


  • Jmcghee
    replied to 330 a b/p HF Problem
    Serial is W527655 which I believe puts it at 1970. Aeronca41- you actually walked me through a problem with my other welder (wound up being a diode) about a year ago... not sure if you recall.

    I hadn't really considered that the switch could be fried, seems like a pretty simple contraption...
    See more | Go to post

    Leave a comment:


  • Jmcghee
    started a topic 330 a b/p HF Problem

    330 a b/p HF Problem

    Hey guys-

    I just picked up a 330 a b/p to replace my old(er) Dialarc and am working on getting it all set up. I wired everything in, set up the torch, ground, etc & fired it up. HF was in the “start” position and it fired up as it should, & quit when I struck an arc. After working...
    See more | Go to post
No activity results to display
Show More
Working...
X