Announcement

Collapse
No announcement yet.

User Profile

Collapse

Profile Sidebar

Collapse
Profile Picture
Oldgrandad
Senior Member
Last Activity: 07-13-2018, 10:15 AM
Joined: 07-08-2016
Location:
  • Filter
  • Time
  • Show
  • Source
Clear All
new posts

  • Good luck with the Hernia. Been there done that TWICE. Not fun but you do heal and can carry on as you did before the surgery. Just don't push it too soon give your body time to recover. Get help to pick up heavy stuff when you first get back.Took me six months to fully recover, although I was back...
    See more | Go to post

    Leave a comment:


  • Oldgrandad
    replied to MM 185 Drive rolls stopped
    Wire is out, top roll up, bottom roll is not moving. When I pull the trigger the little black square in the middle of the contactor goes in, when I let go of the trigger that little square comes back out. I think that means it's working. The relay next to it works also, when you pull the trigger you...
    See more | Go to post

    Leave a comment:


  • Ryan I used a heater core from an old Chevy truck on a home made cooler way back. It worked great. That grill is awesome, not going to lose any hot dogs into the coals.
    See more | Go to post
    Last edited by Oldgrandad; 07-12-2018, 12:23 PM.

    Leave a comment:


  • Oldgrandad
    replied to MM 185 Drive rolls stopped
    Pull the trigger both the contactor and the relay operate so I don't think it is the trigger. The signal gets lost somewhere else. Could be the drive roll motor fried. Just don't have time right now to dig into it. Just looking for for more suggestions on what could be the problem. Got any other ideas...
    See more | Go to post

    Leave a comment:


  • Oldgrandad
    replied to millermatic 250 wont turn on
    On the inside, above the drive rollers there is a little white button, It's the CB1 reset try pushing that.
    See more | Go to post

    Leave a comment:


  • Oldgrandad
    started a topic MM 185 Drive rolls stopped

    MM 185 Drive rolls stopped

    OK, my trusty old 185 just stopped feeding the wire. Everything else is working. We are real busy so all I have done is pressed the 2 reset buttons above the drive roller. and taken off the cover to look at the relays. All looks good but the drive rolls don't move. What do I do next? Ideas? Don't really...
    See more | Go to post
No activity results to display
Show More
Working...
X