Announcement

Collapse
No announcement yet.

User Profile

Collapse

Profile Sidebar

Collapse
Avatar
383welds
Junior Member
Last Activity: Yesterday, 05:59 AM
Joined: 02-12-2015
Location:
  •  
  • Filter
  • Time
  • Show
  • Source
Clear All
new posts

  • 383welds
    replied to Syncrowave 300 OCV weld problem
    Jon, thanks for all your help...check this out... So today before work I pulled the two boards out and took a picture of them and posted them above. After work I came home, put the two boards back in and fired up the machine ( i did this yesterday too and machine wouldnt work) but today. first 5 seconds...
    See more | Go to post

    Leave a comment:


  • 383welds
    replied to Syncrowave 300 OCV weld problem
    Here are a few pics of pcb1 and the high freq board pcb2. There is a dark spot on pcb1 but it has been there for some time. Machine has worked intermittently with it there. So I dont think that's the problem but like I said I know very little a out this stuff. I'm just a welder.lol
    See more | Go to post
    Last edited by 383welds; 10-05-2020, 10:49 AM.

    Leave a comment:


  • 383welds
    replied to Syncrowave 300 OCV weld problem
    I just taped the two wires separately and left them dangling while I fired it up. The next chance I get to look into this I'd like to check the scr's and the main diode. Do you know where I can purchase new ones if they happen to be bad??

    Note*(this is why its driving me crazy).. I did...
    See more | Go to post

    Leave a comment:


  • 383welds
    replied to Syncrowave 300 OCV weld problem
    So I removed the intensity knob assembly all together and on restart I still only have 36 ocv at the terminals and still have the HF jumping across the points. I broke my continuity tested so I didnt have a chance to check sc1-4 yet either but I will soon. I'm really not good with this type of electrical...
    See more | Go to post

    Leave a comment:


  • 383welds
    replied to Syncrowave 300 OCV weld problem
    Thanks for your help. Today after a long break I was digging back into this welder. I found that the high freq intensity knob(device). Has arc marks and is slightly melted. Could this be what is causing this?...
    See more | Go to post

    Leave a comment:

No activity results to display
Show More
Working...
X