Announcement

Collapse
No announcement yet.

pipe is cracking or breaking

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Jolly Roger
    replied
    Sounds like an alloy. Mild steel shouldn't be doing that. He is right about the procedure though. If it is used pipe and you can't get the astm off it try a preheat and post heat. I do that on cast iron posts with excellent results (as in none have ever cracked out or broken off at the weld) I heat the halves to dull red, make the weld and then reheat and let them cool out. I've had to do this in the past with steel pipe as well. It all depends on the type of pipe.

    Leave a comment:


  • DDA52
    replied
    Check the ATSM number on the pipe and get the procedure for it. You may just be off on the heat/pre or post and rods. I had some 6" do that once. With 6010's, all it took was one smack with a hammer to snap the whole weld. Weld it with a 400° preheat and 7018's and no issues. Sometimes this can be wierd stuff. Have you tried a different rod brand? I've seen that work, too.

    Leave a comment:


  • shade tree welder
    started a topic pipe is cracking or breaking

    pipe is cracking or breaking

    I am having a problem with 6" X 1\2 " wall thickness pipe ,either cracking or snapping off completely just above the weld. These pipe are used on trench safety boxes, in which pipe crews put in yhe ground while laying pipe to keep the ground from caving in.These pipe are welded to the main frame of the trench box and are used to hold spreader bars in place.They are only 13" long,7" stick out of the box to pin the spreader bars to,I weld them to the main frame at the bottom of the pipe on the inside of the pipe,because you cannot get to the outside it is down inside the frame,at about midway up the pipe where it portrudes through the frame there is good solid 1\2" plate to weld to.I usually make one pass on the bottom and three passes at mid point with 7018 rods.These trench boxes take major abuse with big trackhoes pulling them along in the ground by the spreader bars. I am thinking cheap grade pipe? Itried to heat the pipe, maybe not enough preheat?
Working...
X