Announcement

Collapse
No announcement yet.

millermatic 130 xp

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • MAC702
    replied
    With an auto, you should not be burned, even if it doesn't darken. It's not the visible obscurity that stops the UV. It's a shade 14 to UV in all states.

    Do you wear safety glasses behind your hood? I did after I started do a lot of night welding and could see just how much light (incl UV) goes around the hood and bounces of my shirt and things behind me. Now, I'm religious about clear safety glasses behind my hood.

    Yes, clear safety glasses also stop UV. I can walk around my shop when my guys are welding and not be bothered by stray UV. I'm a believer in safety glasses 100% of the time while working, doesn't matter on what.

    Now, brightness IS brightness and can cause temporary black spots, sure, but if you got burning irritation, then something is wrong. I did a critical fit up the other day and forgot to turn on my BWE. I was holding everything in place and so I just tacked it without the hood darkening. It took about 6 seconds of arc, and after 15 seconds, my eyes lost the black spot and I was fine. I knew the hood, plus my clear safety glasses, were stopping the UV.

    Are there any cracks at all in your lens assembly?

    Leave a comment:


  • Fishy Jim
    replied
    Crawler, that's too bad about your hobart hood. I've been using mine for 3 years and have never changed the battery or had any problems with it.

    I'm probably going to get a new hood though, I'd really like shade 8 for light gauge tig work. That would also give my kid one to use while I'm working so he can watch.

    Leave a comment:


  • pthunberg
    replied
    I use an old Harbor Freight auto helmet. The sensor gets blocked when shaded from the arc. For example when welding trusses for awnings, I sometimes block the sensor by getting it too close to a pipe. On mine, the sensor is above the view port. The resulting flash is painful but usually will not result in real flash burns. I like the auto shade and think the occasional problem is worth the convenience.

    paul

    Leave a comment:


  • crawler
    replied
    Originally posted by kh48 View Post
    I do use a auto shade helmet (solar power) so maybe the flash was caused by the helmet not responding fast enough. Are the auto helmet really that good or is it better to have a self adjusting with a battery. I bought this helmet at the miller dealer its the hobby series. thanks paul
    Did you allow the helmet to get fully charged before using it? Try putting out in the sun for a few hours so it will be fully charged before using it.

    I have a Hobart auto darkening helmet which is solar powered that I bought new a few years ago. I used it about 3 times and it quit working, but it is out of warranty now. I use a fixed shade now.

    Leave a comment:


  • kh48
    replied
    Originally posted by Fishy Jim View Post
    Auto hood or glass shade?

    If it's an auto, that happens when your optical sensors are blocked from the arc and it turns the lens off.

    As for the "flash burn" (your eyes) - that'll get better in a day or two. Read up on it. I know there's a few home remedies floating around. Might even try searching the forums here.
    fishy jim would a cloudy day also block the sensors. my helmet is a solar powered auto

    Leave a comment:


  • kh48
    replied
    Originally posted by pthunberg View Post
    Do you use an auto shade helmet? I personally like Advil with my bourbon. The 130XP is a good little machine, i have a whole lot of hours on mine with no problems. I like to use .30 or .35 solid wire above #2 tap setting and .23 under. The larger wire does not seem to transfer as well at the lower heat settings. Also, try to keep the insides clean. It will overheat fast at the 4 tap setting if it is even a little dirty inside. I use mine on .065 Sq tubes between a 2 and 3 tap settings all day long with no problems. At the 4-setting plan on cool down periods.

    Paul
    I do use a auto shade helmet (solar power) so maybe the flash was caused by the helmet not responding fast enough. Are the auto helmet really that good or is it better to have a self adjusting with a battery. I bought this helmet at the miller dealer its the hobby series. thanks paul

    Leave a comment:


  • pthunberg
    replied
    Do you use an auto shade helmet? I personally like Advil with my bourbon. The 130XP is a good little machine, i have a whole lot of hours on mine with no problems. I like to use .30 or .35 solid wire above #2 tap setting and .23 under. The larger wire does not seem to transfer as well at the lower heat settings. Also, try to keep the insides clean. It will overheat fast at the 4 tap setting if it is even a little dirty inside. I use mine on .065 Sq tubes between a 2 and 3 tap settings all day long with no problems. At the 4-setting plan on cool down periods.

    Paul

    Leave a comment:


  • Steve
    replied
    Home remedy for flash burns that wake you up at 2 in the morning: 4 aspirins followed by two shots good bourbon back to back. Go straight to bed and don't call me in the morning. To determine if your shade is good, Weld for a minute then close your eyes. If you see spots, get a darker shade.

    Leave a comment:


  • Fishy Jim
    replied
    Auto hood or glass shade?

    If it's an auto, that happens when your optical sensors are blocked from the arc and it turns the lens off.

    As for the "flash burn" (your eyes) - that'll get better in a day or two. Read up on it. I know there's a few home remedies floating around. Might even try searching the forums here.

    Leave a comment:


  • crawler
    replied
    Can't comment on the flash, but a #10 should be fine for the amperage you're working with.

    Leave a comment:


  • kh48
    started a topic millermatic 130 xp

    millermatic 130 xp

    I'm just getting started in welding and have purchased a 130 xp tonite I was praticing and was joining a 1/8 inch steel to a 3/16 inch and had my machine controls set on 4 and 40 and was using a number 10 shield hood and flux wire .030 everything was going fine when I got this intense flash that lit up my # 10 shield then my arc went back to normal this happened twice on my weld. I've never had such an intense flash I had black spots in my eyes for awhile. then after about 6hrs my eyes feel a little irritated. Can anyone tell me what caused the intense flash and how to prevent it . and is a # 10 face shield enough. thanks Ken
Working...
X