Announcement

Collapse
No announcement yet.

Syncrowave 250 setup questions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • jwsrep
    replied
    Very important!! Make sure you DO NOT have your high frequency in start or cointinuous. You will smoke your feeder control. Hi freq control has to be off.

    While I would not recommend putting a WC-115 and spoolgun on a syncrowave it can be done. I'm trying to go thru my head and it sounds like you have it hooked up right. As boldfab said, you normally hook a spoolgun up to a CV power source instead of a CC. You will only be able to achieve spray transfer results. Almost impossible to achieve a short circuit transfer.

    Leave a comment:


  • Chuck U&R
    replied
    "syncrowave is cc and most migs are cv not sure if that helps"

    That's what I'm thinking -
    Does the Miller Tech know that you're trying to mig with a tig ?

    If this works let us know I have a SW250.

    Leave a comment:


  • boldfabrication
    replied
    syncrowave is cc and most migs are cv not sure if that helps.

    Leave a comment:


  • DamageControlman
    started a topic Syncrowave 250 setup questions

    Syncrowave 250 setup questions

    I have a syncrowave 250, and I just bought a WC-115a control box for a spoolmatic 30a gun. I set the machine up according to the WC book, and I cant get it to weld a bead. I am getting arc from the gun, but it wont stay steady. I checked all connections and consumables cleaned the **** outof the aluminum and still no stable arc. This is how I have it connected :

    + from welder to WC115 control box
    - from welder to work piece
    Argon & regulator directly to the spool gun
    3 prong 115v plug for WC control plugged into grounded plug recepticle

    I see a second setup that provides 115v power through the 14-pin plug and use of a voltage sensing clamp. I have used another WC-115 and spoolgun on my machine that used the 14-pin setup and it worked fine. So my question is does this sound like the way I should wire my WC box, or am I overlooking something on my initial setup?

    According to the manual and a Miller Tech, the 14-pin plug only provides power in lieu of the normal 115v 3 prong plug. Any help would be appreciated greatly!

    Confused Coastie
Working...
X