Announcement

Collapse
No announcement yet.

Strange noise in Syncrowave 200

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Anti-GMAW
    replied
    Did you accidently replace the tank with the rong gas? What are you running your gas at? What type and size of cup are you using? Did you check the hoses for leaks, holes, or cuts? What is the metal your welding on and is it clean or full of oil, rust, grease, grime, etc.....? Is the back cap and collet body on the torch tightened properly? All things to consider.

    Leave a comment:


  • ttype
    replied
    The weld puddle pops & bubbles during the weld, so post flow shouldnt be the problem

    Leave a comment:


  • chris madden
    replied
    that is your post flow after the weld it will keep the gas on tell the weld cools down so that your welld wont get eny ketamine's.

    Leave a comment:


  • ttype
    started a topic Strange noise in Syncrowave 200

    Strange noise in Syncrowave 200

    Can anyone with a sync 200 try this & see if the welder makes a hissing noise.

    Set welder for about 100 amps, press peddle fully & see if machine makes a hissing noise ?

    Was trying to find reason for porosity all of a sudden.

    Was adjusting gas flow & noticed this hissing noise, thought may be a leaking hose, so took side cover off.
    Hose is fine, noise that sounds like a leak is coming from the center area of machine.

    This may be a normal noise , but just was not noticed before.

    Welder worked fine a couple days before, now all welds are full of porosity.
    Still have 500psi of gas ?

    Just dont know what problem is.
Working...
X