Announcement

Collapse
No announcement yet.

TIG flashing - why?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Springbox
    replied
    More on flashing

    Originally posted by precisionworks View Post
    My tungsten touches the pool every now and then, but I've never seen a bright flash. What settings are you running?

    Hz?

    Balance?

    Amps?

    Pulse or not?
    Hi Guys

    Normally about 125 Hz, 68% balance, any amps, no pulse

    I think Coalsmoke's current thread http://www.millermotorsports.com/mbo...ead.php?t=6252"GTAW: Why is my Aluminum Exploding????" is similar - looks like we're getting cocky and that tungsten is just getting too near the base metal.

    Presumeably there is a closest approach distance at which the plasma column rather than just being a conductor, really does act like a short circuit without actually touching the work.

    The only thing though is that once an area of base metal being welded produces a flash, it will contiunue to do so when reheated even with a different tungsten, suggesting contaminated base metal.

    We will just have to hold the tungsten further away but hat means a wider arc, more heat in the metal, more distortion etc - oh well...

    Thanks for everyone's input - great board as ever

    SpringBox

    Leave a comment:


  • precisionworks
    replied
    If you were TIG welding aluminium on AC and accidentally touched the tungsten to the work you would get a bright flash which would be substantially brighter than the normal intensity of the arc.
    My tungsten touches the pool every now and then, but I've never seen a bright flash. What settings are you running?

    Hz?

    Balance?

    Amps?

    Pulse or not?

    Leave a comment:


  • millermania
    replied
    After the flash happens, how does the weld bead look? If the cause is dirty material, the bead will also look like crap. The only time it flashes like that is if I run across some section that is the slightest bit dirty or I forget to turn on the gas.

    Leave a comment:


  • Springbox
    replied
    TIG flashing 2

    Hi guys

    We are not using lift arc and forget helmet settings - imagine we are using a good old fashioned non electronic dark glass fixed shade helmet.....

    Apologies, I have not explained myself sufficiently clearly - I will have another go.

    If you were TIG welding aluminium on AC and accidentally touched the tungsten to the work you would get a bright flash which would be substantially brighter than the normal intensity of the arc. Clearly this is clumsy but it happens to us all from time to time.

    We are sometimes getting a similar bright flash when tigging but without the tungsten touching the work. The only thing we can put this down to is the surface from non clean metal (slightly rusty mild steel for example) boiling off thus changing the effective work to electode distance.

    We assumed that this happened to everyone from time to time but we have sen an increase recently. Normal prep is acetone etc.

    Has anyone else had similar experiences?

    Thanks in advance

    SpringBox

    Leave a comment:


  • clintonwelding1
    replied
    maybe your helmet is set too insensetive?

    Leave a comment:


  • precisionworks
    replied
    the type of flashing you get when you (stupidly) momentarily touch tungsten to the work.
    The tungsten on a Dynasty 300, as well as all modern machines, has no energy until the pedal or hand control is activated. Are you possibly using lift-arc mode?

    Leave a comment:


  • Coalsmoke
    replied
    A bit of a long shot, but what are you preparing your tungsten with?

    Leave a comment:


  • Springbox
    started a topic TIG flashing - why?

    TIG flashing - why?

    Hi guys

    We all get flashed whilst tigging sometimes which is a pain because you have to wait a bit before you can see your line again but recently I have noticed it is happening more often.

    To be clear I do not mean anything to do with any helmet, I mean the type of flashing you get when you (stupidly) momentarily touch tungsten to the work.

    We are NOT touching the work with the tungsten so I assume that the plasma is not entirely steady especially with variable torch angles (reaching just that bit too far round tubing etc).

    Same setup as usual, 20 cfh pure argon, Ceriated tungsten and it happens on AC or DC. This is a Dynasty 300.

    In fairness it does seem to happen most with metal that is not scrupulously clean.

    Any thoughts?
Working...
X