Announcement

Collapse
No announcement yet.

Help with Miller MSW-41 Spot Welder

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • rayHBF
    replied
    Thanks for the suggestions.

    I am using cold rolled mild steel 20 gauge. the steel is clean just purchased from the Metal Supermarkets. I have both 6 inch and 18 inch tongs. Both give the same result - heat-discolored metal but no join or any sign of fusion.

    I will try to find some 24 g steel and see if I get the result I was expecting on 20g.

    Thanks again, folks.

    Ray Forsyth.

    p.s.

    I have just spent a wonderfully satisfying afternoon in the workshop with my Syncrowave 180. It joins 20g steel as easily as my mother used to sew the torn knees on my jeans when I was little. My old oxyfuel tanks are now gathering dust in the corner. What a delight the TIG is!

    RF

    Leave a comment:


  • Bob Sigmon
    replied
    I would vote for cleaning the surface of the metal. I ran into a situation with mill scale and metal pickling. Once I had both pieces of metal sanded off the joint welded like a champ.

    Leave a comment:


  • dyn88
    replied
    try to weld up some 24ga and see what happens. Also both mating pieces have to be bare metal and free of dirt and oil. Just like with all other welding processes cleanliness it everything. Is 1020 hot or cold sheet? If its hot then you will have to grind of the mill scale to weld it.

    Leave a comment:


  • spotsineyes
    replied
    Do you have 6" tongs? What you're welding is the maximumum capacity of the welder with 6" tongs. With longer tongs, capacity drops.

    Leave a comment:


  • rayHBF
    started a topic Help with Miller MSW-41 Spot Welder

    Help with Miller MSW-41 Spot Welder

    I recently bought this used welder and suspect it does not work.

    I have new tongs and tips fitted.

    Even when I try to weld 2 pieces of 20g 1020cr all I get is red heat and no fusion at all.

    Is it possible that the welder fails in this way - that is with reduced power and not outright failure - or am I doing something wrong?

    How do I test the tool to see if the windings are damaged or not?

    If the windings are damaged how does such damage happen?

    Any ideas or suggestions, please.

    Ray Forsyth.
Working...
X