Announcement

Collapse
No announcement yet.

More problems with my Trail Blazer 302

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • More problems with my Trail Blazer 302

    Last January I bought a brand new Trail Blazer 302, I had it for 1 week and the welder would not hold a steady amperage while I was welding pipe, so I took it in and they kept it 3 weeks to put a new circuit board in it.

    once in a while if I'm not running the welder on high the engine will slowly idle itself down and stall.

    Its been approx. 10 months and when the welder is running the voltage and amperage meters are going bonkers, so today I took it in to have them fix the problems, I suspect its that board again. I have my old trail blazer as a back up machine thank god, I bought back in 94 I've had more problems with this new one in 10 months than I ever had with my 11 year old welder.
    Has any one else had simular problems with their TB302.

  • #2
    Now that the weather has cooled off, I had the welder idle down and stall once in the 15 hours I have on it. It stalled about 2 minutes after I started it, and it wasn't warm, as it hadn't been running for the past 12 hours. We'll see if it stays a problem, but it is in the break-in period so I'm not worried yet. The rest of the trailblazer seems to be fine, other than a century 145 mig driver-motor not operating properly on the 220v, but I suspect the century and not the trailblazer.

    anyone run their mm210 off the tb302?
    hre

    Comment


    • #3
      MM251 on TB302

      I have run my MM251 off of my TB302 and it works fine. I guess MIller says it won't hurt anything, but they didn't know how well it would work. So far so good, no smoke coming out of the machine anyway.
      Thanks -- Kelly

      Trailblazer 302
      Millermatic 251
      Millermatic Passport
      Syncrowave 180SD

      Red 120V Mig
      HT600 Plasma Cutter
      Victor Journeyman O/A
      Loving Wife

      Comment


      • #4
        Thanks Kelly for the info.
        hre

        Comment


        • #5
          Your welcome. From a previous post I read that the mm210 wasn't an issue as it was a tapped machine, the concern was the variable voltage settings on the 251. Of course I had the TB302 and MM251 in the same room, so I had to try it.

          Merry Christmas!!!!
          Thanks -- Kelly

          Trailblazer 302
          Millermatic 251
          Millermatic Passport
          Syncrowave 180SD

          Red 120V Mig
          HT600 Plasma Cutter
          Victor Journeyman O/A
          Loving Wife

          Comment


          • #6
            Idle and die!

            Presuming Protable Welder & Coalsmoke have gas engines, I suspect the idle mixture and idle speed adjustments to be the likely cause of the stalling problems--not a circuit board. Before making the proper adjustments I would check the air cleaner elements.
            Larry

            Comment


            • #7
              Air cleaner had 4 hours on it It was just cold, maybe there was a touch of factory lube gumming the carb, but most likely, the Kohler just didn't like the cold. I imagine that if I idled it up some time within the couple minutes after starting that it would have warmed up a bit and not stalled out. It hasn't done it since so I'm not worried (and there's lots of Kohler repair facilities around here if need be).
              hre

              Comment


              • #8
                I have owned a TB301 and TB302 without a hint of any trouble. I am sure the 20 degree F December mornings in my area are nothing like the cold Coalsmoke and others experience.

                Comment


                • #9
                  It seems like the little Kohler likes to die off when it is cold out, but is is a Carbureted gas engine My Ranger will do that once it gets below 15deg F.
                  Just turn up the idle speed a bit and leave the choke partway out for a minute or two.
                  Jeff
                  Jeff

                  Comment


                  • #10
                    The engine on my Trail blazer 302 isnt stalling because its cold it will do it even after its been running for an hr or so, however that is not my biggest problem.
                    My biggest problem is the fact that it cannot hold a steady Voltage or amperage, when the machine was new and only had approx 12 hrs on it they had it for over two weeks to put a new circuit board of some type in it, now its doing the same thing again. I think I got one of the first production runs on the new 302 welder and should have waited six months for them to work the bugs out.
                    By the way the motor I have in my unit is the Onan- Robin engine. I have a Robin engine on my sand compactor, which is a quiet, easy starting engine.
                    and my old trail blazer has an onan that has never given me one problem.

                    Comment


                    • #11
                      You could try this......
                      http://www.mylincolnelectric.com/Cat...et.asp?p=16616
                      Jeff
                      Jeff

                      Comment


                      • #12
                        I have a better idea bring it back in for service miller will stand behind it i,m sure thats why all my welders are blue j. hall
                        BB402D
                        TB300D
                        DIMENSION652
                        MM250X
                        MAXSTAR140
                        S-32 FEEDER W/1260 IRONMATE FC/GUN
                        HT/PWR-MAX1250 PLASMA

                        Comment

                        Working...
                        X