Announcement

Collapse
No announcement yet.

My new toy

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    90blackcrx
    Senior Member

  • 90blackcrx
    replied
    Originally posted by Blown S-10
    do yourself a FAVOR find someone to show you how to work that machine. if you don't your going to be pulling your own chain.
    I thought you were coming down ? I sent you about 2 to 4 emails and you never got back to me. I sent one I think 3 days ago cause I thought me and you were going to pick up the welder, but you never got back to me.

    Email me at [email protected]

    Why would I be pulling my own chain though ? I gotta learn some where, sure it would help if someone came over though.

    Off to go buy another grinder.

    Leave a comment:

  • Blown S-10
    Senior Member

  • Blown S-10
    replied
    Originally posted by 90blackcrx

    One question though, how do you know how much filler to dip into the puddle ? Do you dip enough to get the puddle about 1/4 wide ?
    do yourself a FAVOR find someone to show you how to work that machine. if you don't your going to be pulling your own chain.

    Leave a comment:

  • 90blackcrx
    Senior Member

  • 90blackcrx
    replied
    I had to hack the clear box up, or I would not of been able to test my welder . Its all sealed off and there is no way in **** anything can get in there.

    But they are coming back out to fix the plug, the guy said I will talk to the service man that was out there, and ask him why he mounted it sideways, maybe a saftey issue he said. I said no I don't think so, I don't think so.

    Anyways....
    Well I got to tig about two times, my brand new craftsman bench grinder broke. The one side has major run out, swapped 3 disc to each side to make sure it was not the disc . It was making a weird noise not to long ago either . One thing after another. Anyone ever run into a problem like this with there bench grinder ? Basically the grinding wheel really really wobbles. Its tight on the arbor and everything else checks out. The dam thing vibrates like a son of a .... it rattled the light out of the unit. Don't understand how it could break so soon, its like I'm missing something but I'm not. I put the two stock wheels back on to make sure the aftermarket wheels were not the problem, and that did not help at all.

    And since I'm new at tig, let me get a few beads down first and mess around. One question though, how do you know how much filler to dip into the puddle ? Do you dip enough to get the puddle about 1/4 wide ?

    Leave a comment:

  • wb5jhy
    Senior Member

  • wb5jhy
    replied
    Originally posted by unixadm

    So have you welded with this thing yet or what? Us guys don't care about pedal holders and outlets, we want to see some beads!

    Yea, don't sweat the small stuff. Let's see how the new toy works.
    Show us some beads.

    Leave a comment:

  • Coalsmoke
    Senior Member

  • Coalsmoke
    replied
    crx, now that you have hacked the weather proof box, you need a way to seal around the cord to keep the weather out. Go to your nearest home fixit store and pickup a bar of duck seal, its a grey putty in a one pound bar. Pinch some off and mold it around the cord to seal off all the openings. Pick up a cap for that junction box while you're at it. Lastly, leave the extension cord plugged in on the weather proof box end unless you want to re-seal it each time.

    Leave a comment:

  • ross
    Senior Member

  • ross
    replied
    Originally posted by burninbriar
    I'm surprised the 200 did not come with a flow meter instead of a preasure regulater. When you bubble test it, make sure you test both sides of the nut that go's on youre bottle, the threaded side and the side the tube gos through it.

    It is a flowmeter, just a dial one, not one of the vertical floaty ball ones.

    Leave a comment:


  • Tims37
    replied
    Just go to the hardware store and pick up a plug in the electrical isle for the box hole

    Leave a comment:

  • PUMPKINHEAD
    Senior Member

  • PUMPKINHEAD
    replied
    Originally posted by 90blackcrx
    I did the soap test and found nothing.

    On another note I fixed the electrical box cover, not the plug just the cover.
    http://i3.photobucket.com/albums/y72...rx/plug007.jpg


    But I also found a hole on the other side that I never seen been. Is this normal.

    http://i3.photobucket.com/albums/y72...rx/plug008.jpg

    well, first chopping up the weather-tite cover was not a good idea, but with the missing plug, what the **** !! more water in there aint gonna hurt anything anymore than before you chopped it

    Leave a comment:

  • Paul_VR6
    Junior Member

  • Paul_VR6
    replied
    Looks like it was capped and lost, or never capped.

    Leave a comment:

  • PUMPKINHEAD
    Senior Member

  • PUMPKINHEAD
    replied
    Originally posted by unixadm
    I like that idea and have saved it PUMPKINHEAD, using bottles of bubble mix to test for leaks. Duh.. seems pretty logical. haha.
    Uh huh, and when your bored you take 'em up onna catwalk in a factory an' blow bubbles, freaks out the people below, 'nother fun thing is candy boxes, you know the kind with a tuck in flap, blowin' through those makes a squeeky sound, juvenile, but a lotta fun. ahhhh, boredom.

    Leave a comment:

  • 90blackcrx
    Senior Member

  • 90blackcrx
    replied
    I did the soap test and found nothing.

    On another note I fixed the electrical box cover, not the plug just the cover.
    http://i3.photobucket.com/albums/y72...rx/plug007.jpg


    But I also found a hole on the other side that I never seen been. Is this normal.

    http://i3.photobucket.com/albums/y72...rx/plug008.jpg

    Leave a comment:

  • burninbriar
    Senior Member

  • burninbriar
    replied
    I'm surprised the 200 did not come with a flow meter instead of a preasure regulater. When you bubble test it, make sure you test both sides of the nut that go's on youre bottle, the threaded side and the side the tube gos through it.

    Leave a comment:

  • unixadm
    Senior Member

  • unixadm
    replied
    Yeah - befure you speculate where the leak is - bubble test it. I like that idea and have saved it PUMPKINHEAD, using bottles of bubble mix to test for leaks. Duh.. seems pretty logical. haha.

    Save a few bucks and buy a real flow meter, that way you get precise gas metering. Also look into a gas saver line or a shorter rubber gas hose. When the gas sits in the rubber hose, the pressure rises. So when you open your gas solenoid, it expels more gas at the start. I ordered up about $160 worth of stuff from GSS to custom make all new 1/8" ID gas hoses for my machines to cut down on wasted gas. My buddy gave it a try last year and he said there is a good decrease in gas waste/usage. We'll see.

    So have you welded with this thing yet or what? Us guys don't care about pedal holders and outlets, we want to see some beads!

    Leave a comment:

  • PUMPKINHEAD
    Senior Member

  • PUMPKINHEAD
    replied
    I suspect the leak is to the right (your thumb side in pic.) without a bubble test this is speculation, but i have yet to run into a leak in the nipple/reg. body connection, while the cylinder socket gets banged up by all those that used that bottle before you, also that hex nut needs to be tight to seal.
    bubble test, only cure at this point. i use kids bubbles (you know the stuff for blowing bubbles) beats dishsoap an' water hands down.


    you got bad luck with the regulators lately, huh.

    Leave a comment:

  • 90blackcrx
    Senior Member

  • 90blackcrx
    replied
    Originally posted by PUMPKINHEAD
    Yep, turn it around, the CORRECT direction, is the reverse of a 120v, ground hole up. (a professional spark installed that? musta been on a Monday)
    Yep he installd it, he forgot his hole saw that day and was very unprofessional. He used the bathroom more then I did that day. And guess what, they never called me back today .

    Miller told me the foot pedal holder is suppose to mount where I thought it was, but with 2 bolts. It does mount there, but its crooked. I will get pictures later.

    Does anyone know if you can tighten that fitting ?
    http://i3.photobucket.com/albums/y72...rx/leak002.jpg

    The part where it goes into the gauge, the only way I can imagine is if you put a pair of vice grips on it, but thats really going to mess with the finish. And I hate for miller to tell me I caused that.

    Leave a comment:

Working...
X