Announcement

Collapse
No announcement yet.

Millermatic drive motor runs then stops d

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Millermatic drive motor runs then stops d

    My Millermatic 211 serial # MF261149N quit working for me as soon as I changed the drive motor to the 0.024 drive groove. It’s a seven year old welder purchased new in 2015. Very lightly used. I only used it with .030 wire and C02 gas and I have just gone through my first 60cf bottle of gas.

    Anyway, the welder has always performed flawlessly and only acted up when I reversed the drive wheel from the 35/30 groove to the 24 side. As soon as I did that, the drive now turns about a second and spins one revolution and then cuts out. If I release the trigger and press again, I can hear the gas solenoid clicking but the drive wheel doesn’t budge. The fan runs constantly on this model welder. It’s not the inverter Millermatic. It’s an older Millermatic transformer Autoset. The only way I can get the drive wheel to turn again is to turn off the main power switch and then turn it back on. It the does the same thing.

    I did take the cover off and disconnected the drive motor wire and put 12v to the motor. It spins constantly and I can’t stop it with my fingers when it’s spinning.

    Anyway, that’s as far as I got. I’m wondering if there’s something wrong with the drive motor protection circuit since the welder only acted up when I switched the drive wheel. I had welded with .030 Er70 wire just a week earlier and had no issues at all.

    I’d appreciate any ideas and help. Thanks- Tim

  • #2
    MIG Gun/Spool Gun switch still set to MIG Gun?
    ---Meltedmetal

    Comment


    • #3
      No. The switch is set to the mig gun. I checked that. I called the support help line, and he told me to manually feed wire through the mig gun and check to see if it archs when I press the trigger.

      So since I had just used the welder with 30 thousandth wire and gas a couple of days ago… I loaded it with the 0.030 Er70- wire. When I pressed the trigger , the gun wire didn’t advance but I could strike an arch. The gas valve operated also.

      The technician support guy thought I may have a bad circuit board.

      Comment

      Working...
      X