Announcement

Collapse
No announcement yet.

Big Blue problems...question for the CST folks out there.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Well the machine seemed to run good for a week or so but now it is back to the same old problem of randomly bogging down then coming back up to the correct rpm. I guess I will have to start throwing parts at here soon.

    Comment


    • #17
      Ouch, no good at all. A 400 was dropped off for repair the other day with what the customer is describing as a similar problem. I'll hopefully be into it this afternoon. If it's doing likewise, I'll keep you updated on what I find.

      Mickey

      Comment


      • #18
        So, way off on the symptoms...that's what happens when the purchasing agent of a power plant gives you the information rather than the poor bugger that uses the machine. When I talked to the fella the uses it, he said "under 40a it won't scratch start tig and over 40a it gets real hot". I don't have any idea what that means as of yet due to being pulled off of that for a different emergency.
        While reading up on the machine a bit, I ran across something that might be useful in sorting out what's going on with your machine. I have some more reading to do, but what kind of load are you usually pulling on it?

        Mickey

        Comment


        • #19
          Most of the time I run 1/8-5/32 rod so anywhere from 110-175 or so. Right now the job I’m on is using fcaw-s 5/64 so I’m running about 280 amps at 24.5v. Mine has progressively gotten worse and nowadays does it even at idle with no load. Seems to be no rhyme or reason to when it does it as far as load vs no load.

          Comment


          • #20
            I'm wondering if you're having a problem with "wet stacking" that's causing all that. I've only heard about it, never actually saw it for myself, just mentioned in passing. Anyways, while going through the manual for the 400 I'm working on, I ran across something that says it risks wet stacking if it's not run at a moderate to rated load.

            NOTICE – Diesel engines in Miller equip- ment are meant to operate optimally at mod- erate to rated load. Using light or no load for extended periods of time may cause wet- stacking or engine damage.

            That was copy and pasted from the manual. Again, I don't really know much about the condition except that it exists. Might be worth looking into.

            Mickey

            Comment


            • #21
              With wet stacking doesn’t the engine consume oil? I load banked the machine when I purchased it and I don’t let it idle for extended times. But, discovering that the throttle was not in the wide open position at high idle could definitely contribute to any numbers of problems. The type of work I do is all energy and industrial work so the machine has never even operated at very low load like the one you said you just got in. Comparing apples to apples, if I am using tig I will put a root in at 120-130 then 150ish for hot pass and usually up around 200 for fill for the rest of the passes. If I could figure out a way to determine whether it is a mechanical or electrical issue at least I would have a direction to go. I’ve never experienced symptoms like this with a diesel, they are common symptoms of a gas engine but then again so are the repairs. I appreciate you taking the time to try and help figure it out. I’m interested to see what you discover with the one in your shop.

              Comment


              • #22
                I got the impression that wet stacking was unburned fuel building up, but I truly don't know much about it. I recall it being mentioned with new machines having to be broken in with a load bank, but that was all. My Miller training was 5+ years ago and my memory is dodgy at best. It didn't even occur to me until I saw the bit about low loads and excessive idling could cause wet stacking.

                I'm glad to try and help out as much as I can...we're all here for the same reasons...an unhealthy obsession with metal hot glue guns!

                The one I have is looking like the problem is between the steering wheel and the drivers seat. I've got a call in to the fella that uses the machine, but I had no issues running it low or high and my tig skills are garbage!

                Mickey

                Comment


                • #23
                  With my issue being intermittent, I would lean more towards a mechanical issue over something like the idle control board, correct? As I try and do more general research on the diesel side of it everything points towards fuel. This issue has been going on throughout many services and many filter changes so I know they are not the issue. As the problem is getting worse quickly on my current job, I did find some new info taht I hope is helpful. On the small diesel engine forums a clogged fuel cap vent can cause lots of problems and I am currently in the middle of nowhere in the desert in CA with lots of wind and dust. I did order a new fuel cap as they are not able to be disassembled, so we will see what happens when I get that hopefully next week. I am grasping at straws and it is hard to believe something so simple could cause such a headache. Have you ever heard of this?

                  Comment


                  • #24
                    I've run across intermittent issues on the electric side of things the same as on mechanical or fuel side of things. Not as frequently mind, but still fairly regular...often enough to not dismiss anyways.

                    My experience with diesel is limited as of now, but I've encountered lots of issues with the vents on fuel caps for small petrol engines. When I was a kid, my "utility tractor" was a Honda Big Red 250 and it wouldn't run but a couple of minutes with the gas cap tightened down. It would vapour lock and not feed fuel to the carb.

                    Sometimes all it takes is half a blonde one to mess you up and those are also usually the hardest to see. I have fella coming by the shop today that has an entire lifetime of working on diesel motors and I plan on hitting him up on this ordeal and see what he says.

                    Mickey

                    Comment


                    • #25
                      What about windings? I had an electrician come up to me today and ask what was wrong with my machine and when I said I didn’t know yet they asked if I had checked the windings.

                      Comment


                      • #26
                        I would think that if the windings were the culprit, you'd see some additional issues with your welds and such.

                        When I described what was going on to my guy, he immediately said fuel pump. I dunno 'bout that though with the intermittent symptoms. He went on at length about the pump controlling flow, pressure, timing, distribution, etc.

                        I should have asked this prior, but what motor do you have on there? Better yet, a serial number would be good.

                        Mickey

                        Comment


                        • #27
                          It has the Mitsubishi. As far a serial, I’d have to try and track that down, the sticker is wore off the machine.

                          Comment


                          • #28
                            Alrighty, might have something...the Mitsubishi motors have a magnet sensor by the flywheel. It threads in on the shroud and sits right over the teeth on the flywheel. It can come out of adjustment or have a build up of debris that could cause erratic rpms or a no start scenario. The sensor also goes back to an engine controller. I've only had to mess with one of them and it was several years ago. Might be worth looking at.

                            Mickey

                            Comment


                            • #29
                              I have checked that in the past and reverified the reading. It is within the spec Miller gave me. They said 0.6 vac or above and mine is 0.8 vac. I went ahead and ordered a fuel pump from a tractor supply because they are only $21 that way vs the $475 Miller wants for the same part number.

                              Comment


                              • #30
                                Well ****, I'm quickly running out of ideas! I had really hoped someone else with more experience on these machines would have chimed in by now...for yourself and my own peace of mind! I'll keep looking and at this point, I'll throw anything out there and hopefully something will stick!

                                Mickey

                                Comment

                                Working...
                                X