Announcement

Collapse
No announcement yet.

Miller Big 40 Welder NO POWER from generator side...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Weld dr
    replied
    check brushes and slip rings/check R3 and loosen center slide and clean check SR1 for open or shorted if all these check ok you need to flash the field.

    Leave a comment:


  • Bushytails
    replied
    Your owner's manual, with schematics, should be
    https://www.millerwelds.com/files/ow.../O450C_MIL.pdf

    I can't see your schematic, as it looks like you included a thumbnail instead of an actual image. The correct schematic for your serial looks to be on the bottom of page 3 in that manual.

    The first things to check, if it's not a wiring issue, would be the condition of the slip rings and brushes, and seeing if you have power to the brushes. If they're clean, moving freely, etc, and there's no power to them, next check the adjustable resistors, bridge rectifiers, and surge suppressor. That unit doesn't have a flashing diode, so if there's no power to the slip rings and all the components check out good, manually flashing it would be the next step.
    Last edited by Bushytails; 01-24-2022, 09:21 PM.

    Leave a comment:


  • Miller Big 40 Welder NO POWER from generator side...

    So, I bought an old BIG 40 welder 1976 and I picked it up for a steal, because the old man who owned it couldn't get it running......4 years ago. It sat outside the back of the shop since then! So he sold it to me for a 100 dollar bill. After I got it home and cleaned it up, it took a little while, but I have it running, but I have no power at either the 120v, or at the welding leads. I drew out how everything is wired and attached it, just look at the attached file. But there were some wires disconected, and I might have hooked them up incorrectly. Can anyone look over the schematic I made and see if I have it right? Or tell me where I would check to see what parts/components need replacing/repair with a voltmeter? I mean every test I could do would be amazing but Any help in diagnosing the problem would be awesome. The serial # to this unit is HG023602. I'd like to say thank you for any help ahead of time, I've tried calling miller, and they can't help much because the unit is so old, and I've scoured the net trying to find a service manual of some kind. I managed to find a really good service/rebuild manual for the f163 engine, but not anything helpful for the generator side.
    Attached Files
Working...
X
😀
🥰
🤢
😎
😡
👍
👎