Announcement

Collapse
No announcement yet.

Syncrowave 351

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Syncrowave 351

    Need some help narrowing down a problem with my syncrowave 351 KJ101767. Everything works as it should other than then I depress foot pedal rfcs-14 I only get lowest amperage machine will output no matter what machine is showing, Depressing pedal farther has no change. Flip amperage switch back to panel and can use pedal to start but only at panel set amperage. Checked C & D on 14 pin coming from machine with remote unhooked multimeter read 0 VDC. Read that it was suppose to be 10VDC, so checked wires 11 and 22 all the way to PC3 relay board still no VDC coming from PC3. Any help would be appreciated on other things to narrow down problem to which board could be suspect. I really hate just to start throwing money at it with boards considering prices and availability of them.

    Thanks

  • #2
    I would be looking at your foot control check the pot should ohm at 1k ohm.

    Comment


    • #3
      It ohms out at 900, and also works fine on a different machine.

      Comment


      • #4
        Have you ohmed out the toggle switch

        Comment


        • #5
          Yeah I checked it for continuity and has no resistance. It’s good.

          Comment


          • #6
            Well after hours of taking a multimeter and checking circuits, I found this broken on the board. Not sure the exact name for it but I soldered it back together and everything is working fine. Now I have DC voltage from Pins C&D on my 14 pin coming from my remote. Not sure if everyone can see in the pic where it is broken. Thought that this may help others. Thanks for all the replies.

            Comment


            • #7
              Good to hear you got er done.

              Comment


              • #8
                Good job!

                Comment

                Working...
                X