Announcement

Collapse
No announcement yet.

MM251 stuttering on starts solution

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • MM251 stuttering on starts solution

    I was having stuttering problems on weld starts with my MM 251, so I called Miller and they recommended I remove the wire I inked yellow in the picture, a number 7 wire on my machine, but it could be different on other MM251 machines, call miller and give them your machines serial number to make sure your removing the right wire on your machine's contact relay.

    https://app.photobucket.com/u/cyberj...0?mode=zoom​

  • #2
    Can't see photo bucket pictures
    Dynasty 400 Wireless
    Coolmate 3.5
    Aerowave loaded with Sequencer and pulse
    ​Watermate 1A
    ​Coolmate 3
    XMT350 CC/CV
    D74DX Feeder double the fun
    Optima Pulse Pendant
    WC24
    30A spoolgun
    Neverlast 100 amp plasma with Hyper Duramax torch
    Avortec 280 mig
    GO CNC Poweredge CC/CV pulse and double pulse
    Harris Old school 2 stage Oxy/Ace
    Victor flow meters
    Flametech Duel flowmeters
    Just a hilljack in the woods with fancy welding equipment
    and a pet Raccoon.

    Comment


    • #3
      This one works for me. I can see the picture okay but Tackit's other thread about the safe starts to load and then defaults to the Photobucket app and wants to sell me a subscription.
      ---Meltedmetal

      Comment


      • #4
        Originally posted by tackit View Post
        I was having stuttering problems on weld starts with my MM 251, so I called Miller and they recommended I remove the wire I inked yellow in the picture, a number 7 wire on my machine, but it could be different on other MM251 machines, call miller and give them your machines serial number to make sure your removing the right wire on your machine's contact relay.

        https://app.photobucket.com/u/cyberj...0?mode=zoom​
        I was having the same with my 252. It irritated me so bad I got rid of it. I tried different ground clamps, made sure I was grounded on good clean material, snipped the wire every time. Nothing helped. It'd go hours... sometimes days and never make a hiccup, next time you pull the trigger it'd start. Bang bang bang bang machine gun start. It may be fine the next time or fight with it a hour. I got rid of it. Current owner says it's never missed a beat. He's had it since 2012. One day I went down to the LWS (it was still Valley Welding then) to get gases and they had my XMT350 on display. Well you can figure out what happened then.
        Dynasty 400 Wireless
        Coolmate 3.5
        Aerowave loaded with Sequencer and pulse
        ​Watermate 1A
        ​Coolmate 3
        XMT350 CC/CV
        D74DX Feeder double the fun
        Optima Pulse Pendant
        WC24
        30A spoolgun
        Neverlast 100 amp plasma with Hyper Duramax torch
        Avortec 280 mig
        GO CNC Poweredge CC/CV pulse and double pulse
        Harris Old school 2 stage Oxy/Ace
        Victor flow meters
        Flametech Duel flowmeters
        Just a hilljack in the woods with fancy welding equipment
        and a pet Raccoon.

        Comment


        • #5
          Some things are just meant to be.....

          Comment


          • #6
            Originally posted by Meltedmetal View Post
            This one works for me. I can see the picture okay but Tackit's other thread about the safe starts to load and then defaults to the Photobucket app and wants to sell me a subscription.
            Meltedmetal I "think" I fixed it. I forgot to make the safe project public.

            Comment

            Working...
            X