Announcement

Collapse
No announcement yet.

Bluestar 2E

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bluestar 2E

    Hi all,
    First time posting on here so maybe I can get some advice regarding loss of weld/power functions on a Bluestar. I have read all the other posts regarding this topic but I am seeking more information. I bought this welder new and it worked perfectly for 38 years. Always kept inside in my shop, clean and warm. Recently, I noticed after some carbon arcing that there was no weld or aux. power. I know that the carbon arc process can be stressful to a machine but it handled in the past.
    Here is what I found: ( Refer to circuit diagram # B-070 633). Found bridge rectifier (SR1)and diode (D8) both not working. Suspected C3 as well, so replaced it with a 20 micro farad. Resistance across rotating field is about 41 ohms. Cleaned slip rings and brushes, checked alignment and tension. Checked resistance across R1- okay ~30 ohms. Still no weld or aux power. Tested Weld/Power switch-okay. Field flash upon starting works okay. Checked engine rpm in ‘weld’ mode- okay at ~3600. Test continuity of all relevant wires and connections. Have not tested the reactor and stabilizer because I believe they are downstream of the problem.

    R4 appears to be to limit rotating field current and discovered if I short R4, the auxiliary power returns. This is a mystery because the original wiring has the connection on the ‘wiper’ and one end of the resistor. I tested continuity of R4 which shows 12 ohms. I called Miller to ask just what the purpose of R4 is, but the gentleman didn’t know. Seems very strange to have it be shorted to get the power/weld mode back to working when it worked before as original. So...........has anybody encountered this problem in the past? Why do I have to short R4 to get my voltage back? Any responses will be appreciated. Thank you.

    Miller Bluestar 2E, ADC
    Serial number: JB518308
    Manufactured in June, 1982

    Brian in Napa, CA

  • #2

    Welcome on your first post!

    Those big adjustable resistors are famous for causing problems like you are seeing. The problem is most likely the connection between the adjustable band and the resistor element. However, I'd do a thorough cleaning job while you're at it. Remove both wires from the resistor, clean the connections. Mark where the band is located with a Sharpie so you can get it back in the same position, take the band off, and clean both the band and the resistive element underneath where the band contacts. Use some fine sandpaper and contact cleaner. I prefer sandpaper to emery cloth because emery is somewhat conductive; sand is not. Probably not a big deal in this case, but I don't like conductive dust inside electrical things. Put it all back together and I'm 99% sure it's going to work. It is possible for a poor connection to pass enough current to read OK on an ohmmeter, but the poor contact causes it to instantly heat up and go to a much higher resistance when you try to push current through it. Short around the poor connection, and it will work fine--exactly what you are seeing. Good luck!

    Comment

    Working...
    X