Announcement

Collapse
No announcement yet.

Found my dads Bluestar 1E. Need some forum/welder knowledge

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Found my dads Bluestar 1E. Need some forum/welder knowledge


    So the tl;dr story is going through my dads garage, found old Miller Bluestar 1E welder (s/n HH072828). 16hp Kohler motor, electric start (s/n 3072093) What is it’s value and is it worth trying to fix?


    So now the rest of the story...

    My dad has been dead for 15 years now and he was a swap-meet-aholic. I’m not sure what time frame when he purchased this beast but the battery was installed in 1989. I asked him about the welder and he told me that he got it running, rebuilt the motor. Then he lent it to one of his friends that he said didn’t run the engine at full power when welding and burned up a winding. I can’t confirm any of this until I can get the welder operational.

    Fast forward to today, my sister and I are cleaning out the garage and this is tucked in the back. I have all the documentation on it. Notes my dad had made. From what I saw from his notes it threw a piston rod. Only reason I say this is he highlighted the parts he needed in addition to his rebuild notes. So he was an auto mechanic and rebuilt the Kohler engine, though I’ve never seen it running.

    So I am looking at this and on my list of stuff to get is a new battery for the electric start. I got a new fuel line as well; the old one was old and brittle. I’m making the assumption that it is a gasoline engine. The Kohler manual talks about straight gas (LP), combo gas-gasoline, and kerosene fuels. From looking at the unit it looks like a gasoline model. I don’t see any fittings that would suggest an LP hookup. I don’t want to add any fuel to the tank until I figure this out.

    I’ll include a few pictures and maybe this forum can give me some tips and pointers about this model.

    I am not a welder either so you’ll have to ELI5.

    Reading about the settings though, if you were to weld with the switch in power mode, wouldn’t the engine not be at the proper rpm and thus not allow you to make a spark? The manual says weld switch rpm is about 3000.

    So if I do get this running what should be the first thing to do?

    Thanks for reading!

  • #2
    I'd say it's value running and welding is about $600-$700, but that's here, not where you are.

    If you don't have it yet, your manual should be https://www.millerwelds.com/files/ow...s/O423_MIL.pdf

    Trying to weld in power mode is unlikely to damage the unit, but that doesn't mean you don't have a burnt winding from some entirely unrelated cause.

    From the blue accessories on a red engine, it wouldn't surprise me if "rebuilt" meant "found another engine".

    Looks like gas to me.

    The first thing to do would be to try welding with it, and see if it works. If it doesn't, then you can think about other things to do.


    Comment


    • #3
      Thanks for the info. My dad had stuff highlighted in the rebuild manual on clearances and such. So I’m not sure if he bought it that way or found another engine to install on the unit. Some of the manuals he had were for the 12hp K301 engine. Then there is stuff for the 16hp K341 model which is currently installed.

      I will post on what I find out. It will be some time due to the unit being at my mom’s house and I’m 40 minutes away. I have to do things when I’m over there which is at least a couple of times a week.

      Comment


      • #4
        I checked the oil. Made sure the fuel tank was clean. Hooked up the new fuel line. Added some new gasoline. Installed new battery.

        And I’m leaking fuel from the air filter. Carb float was stuck and leaking fuel. A few taps with a rubber hammer got the float to unstick. Set it up per the directions and she started up. Didn’t even use any ether.

        I let it run for about 5 minutes with no issues. Tried the grinder test but I have no output at the outlets in “power” mode. I don’t have any welding rods so I’ll have to wait on checking if it welds. Need to troubleshoot further into the no power at the outlet.

        Update: no weld spark either.
        Last edited by Mike737ng; 09-09-2020, 08:22 PM.

        Comment


        • #5
          Next step is to check for voltage at the slip rings.

          Comment


          • #6
            I’m assuming those are the rings and the brushes. See photo. So I don’t know what ‘good’ looks like with these rings, should I clean these as described in the manual section 6-8?

            Comment


            • #7
              Those don't look obviously bad, but it's hard to tell with how small your photo is.

              Is there "custom" wiring on the rotor, at the top of the photo?

              Comment


              • #8
                Yes. I noticed a lot of splices in an around the unit. I’m not sure why he did this. I’m sure he had his reasons. Not sure if there was prior damage that he was fixing or not.

                Sorry for the small pictures, I was worried that if I attached too large of a file it would deter people from looking at them.

                it is going to be a few days before I can get back over and tinker with it. I’ll post whatever I find.

                I will post larger pictures in the future.

                Comment


                • #9
                  I like that....”custom wiring”.....hahaha!

                  Comment


                  • #10
                    Looking closer, it's on the stator, not the rotor. That's not quite as bad, but that's still somewhere I really don't want to see splices on a unit suspected to have burnt windings.

                    The larger the pictures the better. We're not there and can't look closer at things just by moving our heads around, so we only have your photos to know what's going on...

                    I don't like seeing random splices in general... I've fixed way too many things where the primary issue was that someone else fixed it.

                    Comment


                    • #11
                      Here are a few larger pictures. I took the brush holder off and the brush springs are good as well as their length.

                      My dad was a very good electrician. I which I had his knowledge. At work they called him the “Kluge Master”. He made tools to help him work better. Again, I’m not sure why the splice areas. Was it to repair what was wrong with the unit prior to him fixing it? IDK. I’ll be diving into it more and see what I can find out.



                      Comment


                      • #12
                        Can anyone tell me if this I’d what SR1 is supposed to look like? From the parts guide it doesn’t look like this. Must be my dad’s handy work.

                        I found F1 corroded and it broke on the one end. Need to replace. Reading across the slip rings is 45 ohms. I checked the resistance between 2 and 3 at SR1 and I have 7.5 ohms. The troubleshooting manual says it should be less than 1 ohm. Not sure if this is an issue yet. I would have to start up the unit and check for voltage across the winding at SR1.

                        Though SR1 looks like my dad’s handy work, it still tests out with the diode tester on the multimeter..

                        Edit: testing R1 I get a momentary open at 100% then it goes to about 9 ohms. Going the other way is smooth till you get to the 10-20% mark and it bounces up to 300 ohms then OL then about 35 ohms.
                        Last edited by Mike737ng; 09-12-2020, 04:54 PM.

                        Comment


                        • #13
                          I installed a new R1 and SR1. Fixed the F1 fuse holder. Cleaned the slip rings as well.

                          On power mode I can feel the grinder buzz but will not run and on max speed getting only 25vac at the receptacle when using a voltmeter. On weld mode only a spark. This is better than the last time, no output at all.

                          Any suggestions? Is it worth trying to fix at this juncture?

                          Comment

                          Working...
                          X