No announcement yet.

Lincoln na-3 wire feed problem

  • Filter
  • Time
  • Show
Clear All
new posts

  • Lincoln na-3 wire feed problem

    I know this is a miller forum so sorry if I disrespect anyone but I have a problem with a Lincoln na3 wire speed.

    Doesn’t matter if I inch or up and when starting weld, the speed is maxed out. Doesn’t matter the setting on speed pot, it just peels off the spool.

    i was thinking the pot is causing the problem,maybe the wiper wire? I know from past experiences with motors,that if the wiper isn’t connected, the motor just automatically spins a max rpm. I’m going to check this in a second when I run hone to get my meter.

    But in case that isn’t it,does anyone have any ideas on what could be causes this issue?

    its amazing how many problems we have out of the pretty new na3 and the na5. I mean it’s the exact same problems between the two machines.

  • #2
    I can't say I've ever seen one of those... Are you sure the problem isn't that it's the wrong color, and needs to be blue?

    Is that the unit you're asking about?

    It could be a bad pot or bad wiring to the pot like you say, or, since it seems to be all electronic, a problem anywhere in the wire speed control section of the control board, or feedback if it has it.


    • #3
      Make sure the liner is good also...Bob
      Bob Wright


      • #4
        With Lincoln i will need a code number to check for your problem..


        • #5
          Sorry I didn’t think anyone had replied but the issue was solved, no thanks to Lincoln who we sent the na3 back to bc it is still under warranty and them send it back saying nothing was wrong,,,,,,BS!

          I was the first person to inspect and go through Lincoln service manual checklist and it was determined that something with the logic board was bad. The repair man came out and came up with the same conclusion by himself without my influence so the welder was sent to Lincoln.

          lincoln sent it right back and said nothing was wrong with it? So I get it back on the carriage and press inch down and it looks when a shark picks your bait and starts peeling line off. So I do not think Lincoln did a **** thing to actually find the problem. Anyways I started testing sockets that plugged into the logic board and found what I’m assuming is a sensing wire that controls the speed of the wire feed motor. Has been working just fine ever since. If I would’ve had my way I would mailed that junk right back to them and asked for a number to a miller salesman. Lol


          • #6
            Happy you got it figured out to bad you had to do it yourself.