Announcement

Collapse
No announcement yet.

8vs trouble

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 8vs trouble

    Hello all, I have a Miller 8vs that started acting up today. It has a Tweco no. 4 Weldskill mig gun and running .045 wire through it off and engine driven power source. Out of nowhere when I hit the trigger it would not power up and move wire. If I let it sit or kicked the rpms up on the power source it would work again. I tried my other suitcase to make sure it wasn't the engine driven machine. Any help would be great.
    Vin

  • #2
    Start simple. Voltage sensing wire clamp making good contact?
    Trigger wires from gun to feeder all in good condition with good connections?
    Lincoln Idealarc 250
    Miller Bobcat 250
    Thermal Arc Hefty 2 feeder
    Thermal Dynamics Cutmaster 52
    Torchmate CNC table

    Comment


    • #3
      Engine rpm set correctly? I know with my machine if the rpm is to low at "idle" it will not kick up to "weld" speed properly on it's own. More pronounced with long leads. Also sometimes connections inside the feeder get "corroded". Pop the cover and just unplug and plug all the connections back in to make sure they have good contact. I have to do that maybe once a year.
      Last edited by MMW; 04-05-2019, 06:59 AM.
      MM250
      Trailblazer 250g
      22a feeder
      Lincoln ac/dc 225
      Victor O/A
      MM200 black face
      Whitney 30 ton hydraulic punch
      Lown 1/8x 36" power roller
      Arco roto-phase model M
      Vectrax 7x12 band saw
      Miller spectrum 875
      30a spoolgun w/wc-24
      Syncrowave 250
      RCCS-14

      Comment


      • #4
        Thanks for the suggestions.

        Comment

        Working...
        X