Announcement

Collapse
No announcement yet.

Syncrowave 250 Strange behavior possible problems

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Syncrowave 250 Strange behavior possible problems

    I am getting a syncrowave 250 ready that I bought from a trade school. It has a couple issues that I wanted to get some opinions on. I have 208v electric,and I have it connected to a 50 amp receptacle. The machine needs 100 amp or more to operate at capacity, but I'm just getting it cleaned up and testing it. Sometimes when I turn it on it pops the breaker (50 amp),if I cycle the switch a few times fast it will pop the breaker every time. Ok so I checked the primary current,idle current, once its turned on it is 3 amps or less. That seems reasonable for a transformer. Secondly, it hums. Louder than I would like. The longer it stays on the louder it gets,to a point then it levels off to a pretty annoying hum. So I thought if the transformer has a problem it will flare up when I weld,I hooked up a stinger and burned some 7018 rods 120 amp,150 amp,200 amp, ac ,dcsp,dcrp, no problem stick welds like a champ. Thirdly the hf does not work with the panel controls,so I connected the foot pedal and it works as it should. This is not a huge deal,I dont know why you would ever use hf without some control device pedal or hand amptrol, but it seems strange none the less. If I have the amperage,and contactor,set to panel and I throw the hf switch to continuous I would expect to see hf on the spark gaps.

  • #2
    The high freq only works with a controller hooked up.

    Griff

    Comment


    • #3
      Originally posted by griff01 View Post
      The high freq only works with a controller hooked up.

      Griff
      Thank you for that. The hum is much better with the side covers on the machine,I almost walked away and left it on. So I suppose a little hum is normal as well.

      Comment


      • #4
        Originally posted by BubbaDeese View Post

        Thank you for that. The hum is much better with the side covers on the machine,I almost walked away and left it on. So I suppose a little hum is normal as well.
        There is a noticeable hum to a SyncroWave. I just never thought of it as abnormal.

        Griff

        Comment

        Working...
        X