Announcement

Collapse
No announcement yet.

MM211 help please!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Alabass
    started a topic MM211 help please!

    MM211 help please!

    I've started having trouble with my MM211 when using 110v. I can't weld more than 1/2 inch and the supplementary protector trips. Doesn't happen when using it on 220v. I've loosened the tension on the wire feeder and replaced the liner in the MIG gun. Any ideas what's causing this? I use this when I go onsite to install hand rails and I need to get it fixed quick. Any help appreciated.

    Thanks

  • Alabass
    replied
    Originally posted by MMW View Post
    Just to clarify it is the breaker on the machine? The little white button? I assume this happens at different locations so it probably is the machine itself? It could be the machines own breaker is "bad". You can try replacing that. You can also call Miller and speak to the tech department. 920-734-9821 They are a great service that is available to everyone. They can help help you troubleshoot it.
    Yes, the button on the machine. I have a new one on the way. I'll replace it and hope that is the problem. Thanks for the phone number. I'll use it if replacing the button doesn't work.

    Leave a comment:


  • MMW
    replied
    Just to clarify it is the breaker on the machine? The little white button? I assume this happens at different locations so it probably is the machine itself? It could be the machines own breaker is "bad". You can try replacing that. You can also call Miller and speak to the tech department. 920-734-9821 They are a great service that is available to everyone. They can help help you troubleshoot it.

    Last edited by MMW; 09-13-2018, 05:06 AM.

    Leave a comment:


  • MasterKwan
    replied
    CB's go bad. I might swap it for another 20 and see if it still trips. The main 200 amp breaker on my house failed. One phase was overheating and blowing. I thought I had a massive current draw on one phase but really the problem was high internal resistance in the breaker. New breaker and all was well.

    Leave a comment:


  • Alabass
    replied
    I've tried with and without extension cord, doesn't matter. I've run it in my shop plugged directly into the wall on 20A circuits, and I've tried it on a generator. I've used this welder for over a year and I used to not have a problem, even when using an extension cord. Welding 14 gauge tubing, I cannot run more than 1/2" long bead without the CB popping out.

    Leave a comment:


  • aametalmaster
    replied
    Originally posted by OscarJr View Post
    I vote extension cord and plugging into a 15A breaker.
    Yup...Bob

    Leave a comment:


  • OscarJr
    replied
    I vote extension cord and plugging into a 15A breaker.

    Leave a comment:


  • aametalmaster
    replied
    Are you using an extension cord? and a 20 amp breaker...Bob

    Leave a comment:


  • aametalmaster
    replied
    Originally posted by Alabass View Post
    I've started having trouble with my MM211 when using 110v. I can't weld more than 1/2 inch

    Thanks
    1/2" long bead or 1/2" thick plate? ...Bob

    Leave a comment:

Working...
X