Announcement

Collapse
No announcement yet.

WeldingWeb Forum

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ltbadd
    replied
    Originally posted by Bls repair View Post
    Me also .anybody able to contact mods?
    I believe Minnesota Dave is a mod and also a member on this forum

    Leave a comment:


  • Bls repair
    replied
    Me also .anybody able to contact mods?

    Leave a comment:


  • Sandy
    replied
    I've been getting "Site is down for maintenance"..

    I also use ;
    https://www.isitdownrightnow.com/

    Leave a comment:


  • G-ManBart
    replied
    Same thing here...down for maintenance. On my website that only happens when I'm doing some sort of upgrade and it usually only lasts a few minutes.

    Leave a comment:


  • Ltbadd
    replied
    Maybe the roof needed replaced?

    Leave a comment:


  • jjohn76
    replied
    Same issues with weldingweb here...

    Leave a comment:


  • wb4rt
    replied
    I’ve been having problems with WeldingWeb.com the last 2 days.

    It only says Maintenance is going on.

    is anyone else having a problem?

    Leave a comment:


  • Goodhand
    replied
    Originally posted by Ltbadd View Post

    My PW isn't working either but this isn't the first time, have to email Zap again, bet he's busy with all this
    Yup, my PW isn't working, yet, either. But, happy to see WW up, again... one of three welding sites I peruse, almost every night. MW, SFT, and WW are chock full of info, even if some is lost in the weeds, but that just makes it interesting.

    Leave a comment:


  • onanparts
    replied
    As far as I can tell everything prior to June 23rd 2017 is there. Anything between then and yesterday is toast. Could have been the other way around! Massive amount of great info saved. Rumors are over 100 sites are/were affected. We takes what we can!

    Leave a comment:


  • FusionKing
    replied
    It worked for me just like always. Absolutely normal appearing.

    Leave a comment:


  • Ltbadd
    replied
    Originally posted by Broccoli1 View Post
    since it's an old version I don't remember which password I used then :]
    My PW isn't working either but this isn't the first time, have to email Zap again, bet he's busy with all this

    Leave a comment:


  • Broccoli1
    replied
    since it's an old version I don't remember which password I used then :]

    Leave a comment:


  • duaneb55
    replied
    I take that back. Goes back much further than that.

    Leave a comment:


  • duaneb55
    replied
    I got right in as well but get the down for maintenance message again which I'm sure we'll see a lot of for awhile yet. They lost a lot of data as a result of a major server crash and not a hacking. Looks like they only saved back to June '17 so far. Only time will tell if they manage to rescue any more.

    Leave a comment:


  • shovelon
    replied
    I had my password saved and I got right in. Just posted a reply.

    Leave a comment:

Working...
X