Announcement

Collapse
No announcement yet.

Miller 225 Bobcat dies after 3 gallons of fuel.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Aeronca41
    replied
    Try giving a call to Miller tech support. They are very helpful.

    tel:1-800-332-3281

    Leave a comment:


  • deereman01
    replied
    When I replaced the grommet and line, I had the pickup tube out of the hole, and stuck in a screwdriver. Pickup tube is rigid black plastic and was 1/4" or so shorter than the screwdriver. It was not completely shrunk to the fitting it was stuck on. I'm suspecting sucking air, since the pickup is down below the engine, and that's about where 3 gallons is. I was looking for a parts diagram that shows the fitting and tube so I can order another, unless someone has the part numbers available?

    Leave a comment:


  • griff01
    replied
    Originally posted by deereman01 View Post
    welder died after 3 gallons again. I mistyped earlier, we didn't replace the pickup tube or plastic fitting, just the grommet and line. Does anyone have access to a parts diagram that shows the pickup tube and fitting? The parts manual online didn't show those or the grommet. Found a grommet to fit off a lawn mower if I remember correctly.
    Have you pulled the pick-up tube yet to check its length as already suggested?
    No diagram needed for this.

    Griff
    Last edited by griff01; 08-03-2017, 07:29 AM.

    Leave a comment:


  • deereman01
    replied
    welder died after 3 gallons again. I mistyped earlier, we didn't replace the pickup tube or plastic fitting, just the grommet and line. Does anyone have access to a parts diagram that shows the pickup tube and fitting? The parts manual online didn't show those or the grommet. Found a grommet to fit off a lawn mower if I remember correctly.

    Leave a comment:


  • deereman01
    replied
    Already installed new pickup tube, new grommet, new fuel line, and new fuel filter. Did this when it was I first got it. Sucked tank dry with outside pump to clear out, flushed with new fuel, cleared out again, and refilled. Will update after I have a chance to run it more this week.

    Leave a comment:


  • cruizer
    replied
    Pull the fuel pickup tube out of the tank, bet it's short. Ran into this many times

    Leave a comment:


  • Can You Weld This For Me?
    replied
    Vapor lock? Fuel tank venting? Run it with the cap loose or off. Too light weight oil thinning down after getting hot and low oil pressure shutting it down?

    Leave a comment:


  • griff01
    replied
    Originally posted by deereman01 View Post
    Miller Bobcat 225 S/N MA230553H new to me with 35 engine hours on a new to me service truck. Welder mounted down in back of bed, so a major PITA to work on. Welder burns 3 gallons of gas and dies. Always the same, so we're suspecting fuel delivery issues. Unit does have an electric fuel pump and a vacuum pump both. Electric pump is wired to a spade connector on the starter solenoid, and appears to only run when the unit is in the start position. This seems to be correct as per owner's manual in the electrical schematic sections. I replaced the Mikuni vacuum fuel pump, but haven't had a chance to run it yet. These Robin engines are new, but look as if the crankcase vent is plumbed to the air intake. I checked the vent and found no obstructions. Filter is recently changed. Is there anything else to check on this machine?
    Fuel pick-up tube maybe.

    Griff

    PS
    The tube just pulls out of a rubber grommet. Easy.
    Last edited by griff01; 07-30-2017, 08:41 AM. Reason: add info

    Leave a comment:


  • deereman01
    started a topic Miller 225 Bobcat dies after 3 gallons of fuel.

    Miller 225 Bobcat dies after 3 gallons of fuel.

    Miller Bobcat 225 S/N MA230553H new to me with 35 engine hours on a new to me service truck. Welder mounted down in back of bed, so a major PITA to work on. Welder burns 3 gallons of gas and dies. Always the same, so we're suspecting fuel delivery issues. Unit does have an electric fuel pump and a vacuum pump both. Electric pump is wired to a spade connector on the starter solenoid, and appears to only run when the unit is in the start position. This seems to be correct as per owner's manual in the electrical schematic sections. I replaced the Mikuni vacuum fuel pump, but haven't had a chance to run it yet. These Robin engines are new, but look as if the crankcase vent is plumbed to the air intake. I checked the vent and found no obstructions. Filter is recently changed. Is there anything else to check on this machine?
Working...
X