Announcement

Collapse
No announcement yet.

aluminum problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Jayare123
    replied
    The back cap does look exceptionally old. Didn't consider that. All my caps like to jump off the table and break in half long time before a o ring would go bad. Guess I'll check all the gas connections monday

    Leave a comment:


  • H80N
    replied
    first guess would be bad gas or air entrainment from a leaky gas connection... cracked back cap etc

    Leave a comment:


  • Jayare123
    started a topic aluminum problems

    aluminum problems

    I picked up a part time gig welding frames of square aluminum tubing for a guy. Using an older syncrowave 250. Idk how old but has needle gauges for the output and no screen and a little light by the power switch to indicate on/off. I'm having a lot of issues with not being able to get a puddle. It just goes straight to black trash and will start like jumping out at the torch. I've tried easing into a puddle with the thumb control and smashing it straight to high amp. Neither way seems to do any better. Some welds it's fine and some it's not. First day I figured I just needed to get back in the aluminum groove. But it's been a week and still problems. I've welded a ton of aluminum tubing at a previous job but that was with a dynasty and I fine tuned it to look perfect. I don't know if maybe bad gas? Is that a thing? It's argon. Maybe the machine is broken? Post flow doesn't work and it makes clunking noise while welding. But seems to have a proper arc. Metal is cleaned in joint area and filler scotch brited. And cut on cold saw so no saw coolant present. I've never had problems with aluminum like this. So I'm considering either something is wrong with his machine or I'm so used to the dynasty that I'm having issues with this machine. I've taken my dynasty to a customers business and laid in a crawl space and welded broken aluminum tubing back together that still had a little duct tape residue on it and had better results than I'm getting now. Y'all have any ideas?
    Last edited by Jayare123; 01-14-2017, 12:55 PM.
Working...
X