Announcement

Collapse
No announcement yet.

Trailblazer crapping out

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can You Weld This For Me?
    replied
    Originally posted by ryanjones2150 View Post
    No soup for you!!
    I couldn't resist!!

    Leave a comment:


  • ryanjones2150
    replied
    No soup for you!!

    Leave a comment:


  • Can You Weld This For Me?
    replied
    My first thought not being there to see what's going on would be to say dirty carburetor I have a 251 Trailblazer and it can be grouchy sometimes even though it ran fine the day before and it has always been fuel related so I would try cleaning the carburetor.

    See what I did there?

    Leave a comment:


  • H80N
    replied
    Originally posted by Jaytstout View Post
    Yea sorry punctuation wasn't one of my strong points!!!!one motor is a Koehler , the other onanserial number on the kohler is LC605876.The onan's serial number is LB169185. The Oman the idle board has been changed twice so I think there is definately another issue there.the Koehler runs good as long as there is no load it does run a little rough when it's first start and u actually have to feather the choke in and out to keep it going I have checked the coils by pulling the plug wires off they seem ok.
    LC605876 Trailblazer 301G or Trailblazer DC ????

    https://www.millerwelds.com/files/ow...O4407R_MIL.pdf

    LB169185. Trailblazer 301G or Trailblazer DC ????

    https://www.millerwelds.com/files/ow.../O4407_MIL.pdf

    When were they last serviced??? oil ....fuel & air filters oil...plugs...???

    Leave a comment:


  • Jaytstout
    replied
    Yea sorry punctuation wasn't one of my strong points!!!!one motor is a Koehler , the other onanserial number on the kohler is LC605876.The onan's serial number is LB169185. The Oman the idle board has been changed twice so I think there is definately another issue there.the Koehler runs good as long as there is no load it does run a little rough when it's first start and u actually have to feather the choke in and out to keep it going I have checked the coils by pulling the plug wires off they seem ok.

    Leave a comment:


  • H80N
    replied
    Serial Numbers PLS....

    They will relieve some of the mystery................

    how long have they been doing this...??

    Leave a comment:


  • ryanjones2150
    replied
    Ya, it was a bit hard to read. Not trying to be a grammar nazi, but he's right.

    Leave a comment:


  • MAC702
    replied
    Not only are there many decades of different Trailblazer models, but they also have different engines available. You don't suppose any of that would be useful information for your question?

    I also read that run-on sentence three times, guessing where most of the punctuation would probably be. I think I'm about to figure it out, but I'm going to quit and wait for you to just edit it.

    Leave a comment:


  • Jaytstout
    started a topic Trailblazer crapping out

    Trailblazer crapping out

    i have a trailblazer actually I have two they run fine idle up when I weld run great for maybe twenty minutes then they will idle but if u put a load on the motor they die I can't quite figure out if it's a carburation problem or the coils or the idle board the one machine the idle board has been replaced twice already so something else is causing it to burn out !!!has anyone had a similar experience??
Working...
X