No announcement yet.

Diversion 165 shutting down.

  • Filter
  • Time
  • Show
Clear All
new posts

  • Diversion 165 shutting down.

    I have a diversion 165 I purchased in jan 2012. It has been a great welder. I use it for a second operation welder on .065 aluminum tube. The tube is new, clean and wrapped so I do not need balance, force or any other controls. Just peel the sticker and weld away. The machine gets used 2-3 hours a week at most. Its kept in a pretty clean area of the shop with no grinding or cutting being done. Just welding. For my use I set the machine up to around 40 amps to get the puddle started and the material warm, after a couple of seconds I pull the control back to 60-75% or so for the remainder of the process. There is no amp readout on this machine but I suspect its around 30 amps while running. The operation takes 2-3 minutes per piece with about a minute or so in between the next weld. My syncro 350 displays around 30 amps on a similar weld.

    Recently I started having trouble with it. The first one or two welds will work fine, Just like I am used to, then it will shut down and drop the arc. If I give it a second, the arc will restart when I push the button and work for 5 seconds or so then shut down again.
    According to the manual, if the machine goes thermal, the light on the front of it should blink. It does not
    After the arc shuts off and I restart it, the machine will work ok for about 5-10 seconds, then the fan kicks on and immediately after the machine shuts down.
    I pulled the cover off, its pretty clean, surely cleaner than the other welders in the shop due to its location in the clean corner. I blew it out anyway and put the cover back on. The problem is still there.
    I placed a big fan in front of the machines fan inlet and blew a lot of air through it. By doing this the problem went away. To verify it, I ran an arc around 90 amps on a scrap piece and after 7-8 minutes constant, the machine was working fine and I shut down. That test pushed the machine further then it ever sees in the shop.

    The power supply to the welder seems fine. I have moved the welder to a different outlet in the shop on a different breaker and saw the same results.
    The ground clamp is tight inside the welder and on the clamp. I usually just clamp the table or my positioner but I have tried grounding the piece directly with no change
    I use the original torch with the on-off button and finger wheel. I removed the module from the torch and cleaned it. The inside to the torch handle was nice and clean.

    Do any of you guys have any suggestions for me to try?
    Any ideas?

    I am not a "Welder". I am a guy WITH a welder. I turn out a decent job but am not a technical welder by any stretch.

    Thanx in advance for your time.

    I own a millermatic 210, a syncro180sd, a xmt 350 with a xp gun, and an older syncro350 with a cooler. This is the first problem I've had with any of my miller equipment.

  • #2
    Received a call from miller tech support today. The guy gave me a few things to try.
    Was pretty pleased with the call out of the blue.
    From his passed experience a fan problem was likely.
    Doesn't seem to be a lot of interest in this particular situation, but I will post what I come up with. Might be helpful to someone else.


    • #3
      It's probably not a fan. It's more likely to be a dadgum computer with a fan attached to it. Everything has to be so confuserized these days. If putting a fan next to the machine fixes it, sounds like a solution to me! <br />
      <br />
      I'm interested to hear what the Miller folks are having you try. Hope it works out!


      • #4
        It took awhile to get the time to sort this out. Now that i have a conclusion to the issue i figured i'd share for the next guy.
        Long story short, i put a fan in it and it works fine.

        What was happening was the fan pulled enough current from the board to think it was shut down, this shut down the welder. My test was to pull the cover and run the welder at around 30 amps until the fan kicked on and it shut down. I shut the machine off, disconnected the fan and started again. Problem was gone. At around 30 amps nothing got anywhere near warm. I hooked the fan back up and the problem reappeared. I ordered a new fan from the local distributor. It took awhile to get, but after installing it the machine works great again.

        The tech help I got from miller was great. Their support guy was top notch and easy to talk to. Not to mention he apparently knew enough to helpo me sort it out over the phone. Good job guys and thanx


        • #5
          Thanks for the follow up, Fastpec. I have a first edition 165. No problems yet, but ya never know.


          • #6
            Good info to tuck away for troubleshooting future problems. Thanks for posting, Fastspec2.


            • #7
              Another thanks for the post. Who would have thought that could be the problem.


              • #8
                That's really good that it really was just a fan. It's never just the fan. Good for you brother. The fancy electronics these days can be so sensitive, but the capabilities are incredible.