Announcement

Collapse
No announcement yet.

225 Bobcat

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 225 Bobcat

    Click image for larger version

Name:	DSCN3292.JPG
Views:	0
Size:	0
ID:	575098 225 Bobcat has 120 power but nothing to the welding leads. I was told that it slowly kept loosing power. Any ideas of what to look for. The fuse is good and has a new fine adjustment rheostat in it. The exciter brushes check out OK. There is what to me looks like a diode on top that doesn't show continuity ether way.
    Last edited by digr; 11-28-2016, 01:37 PM.

  • #2

    Comment


    • #3
      Need a ser no.

      Comment


      • #4
        La141736

        Comment


        • #5
          I am not a welder expert, but fix lots of electrical things. First thing I would do is try it on all different positions of the coarse adjust switch and polarity switch. Especially see if you can get anything out in the CVposition-that removes one part (the reactor, or weld inductor) from the circuit. Next, I would check to make sure the engine is up to speed. Best check is to measure the frequency at the 120 v outlet with a DVM that has a Freq (HZ) scale, or a Kill-A-Watt meter from Home Depot (or wherever). They are not expensive, and are very useful tools. I set my 280NT Trailblazer to 62.5 HZ, no load. Next, I would make double sure the brushes are not worn too short, and move very freely in their holders with good spring tension. The fact that it got weaker over time could be due to brushes wearing down and/or not making good contact. Check for cleanliness and tightness of the weld output terminals. If that is all good, I would start measuring voltages. Do you have safety knowledge and a level of confidence for working around live electrical circuits? If not, get some help from someone who does. No machine is worth your life.

          Check for AC voltage between wires 70 and 71; not sure what it should be, but my guess would be 20-30 volts. Next check 70 to 72; I'd be looking for around 80 volts, give or take. Depending on what you find, it will lead you either back to the excitation/control circuits or forward to a bad switch, diode(s), or something on the output side (or, [shudder] generator windings).

          Maybe someone with more Bobcat repair experience could short-cut some of this, but it's a start.

          Comment


          • #6
            Thanks for the help
            I get power to the leads when switch is on 17 28 volts
            120 power seems fine under heavy load
            brushes look good and move freely
            70 71 30 volts
            70 72 70 volts

            Comment


            • #7
              Ok! That is good news so far. Have you tried welding on AC? That takes a bunch of stuff out of the circuit. If it doesn't, check AC volts between 70 and 77 in each of the coarse current switch amp positions.
              Last edited by Aeronca41; 11-29-2016, 10:33 AM. Reason: Added info.

              Comment


              • #8
                Nothing on AC .9 volts 70 77

                Comment


                • #9
                  Thanks for the help I found the problem. Heat range switch

                  Comment


                  • #10
                    Great! That's where I was headed. Glad you found it.

                    Comment

                    Working...
                    X