Announcement

Collapse
No announcement yet.

Spoolmatic 100 and mystery part...?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • xryan
    replied
    Yeah, I have to do the mod as well

    Leave a comment:


  • Aeronca41
    replied
    Originally posted by xryan View Post

    Thanks. I knew there HAD to be some reason it was in that case.

    Yep, I just found it on a page in the Spoolmate 100 manual I downloaded from Miller. Go figure, it would be in the manual...I thought I had looked there but must have been reading the Multimatic manual at the time. I guess I'll keep the part it and LABEL it now in case I ever want to sell.
    You did better than I did. I looked in the manual first and couldn't find it last night, so found the part this morning. I still need to make the "Bob mod" to mine so it can take standard contact tips. The factory ones are expensive, and really easy to destroy.

    Leave a comment:


  • xryan
    replied
    Originally posted by Aeronca41 View Post
    Found the parts, still sealed in their bag. Needed for MM140 and 180 only.
    Thanks. I knew there HAD to be some reason it was in that case.

    Yep, I just found it on a page in the Spoolmate 100 manual I downloaded from Miller. Go figure, it would be in the manual...I thought I had looked there but must have been reading the Multimatic manual at the time. I guess I'll keep the part it and LABEL it now in case I ever want to sell.

    Leave a comment:


  • Aeronca41
    replied
    I had no good reason to save those but now I guess it was worth it. :-). Back in the drawer for who knows what future use.

    Leave a comment:


  • H80N
    replied
    Originally posted by Aeronca41 View Post
    Found the parts, still sealed in their bag. Needed for MM140 and 180 only.
    Mystery solved........................

    Thank You.....

    Leave a comment:


  • Broccoli1
    replied
    It is for machines that are not direct connect.

    You needed to install this to switch between the regular gun and Spoolgun.

    Leave a comment:


  • Aeronca41
    replied
    Found the parts, still sealed in their bag. Needed for MM140 and 180 only.
    Last edited by Aeronca41; 11-28-2016, 09:29 AM.

    Leave a comment:


  • H80N
    replied
    Originally posted by Aeronca41 View Post
    I remember those parts coming with mine. They are still in the back of a drawer in my toolbox because I didn't need them for my MM211. There was an instruction sheet packed with them-I think there is one particular welder that needs those parts added to run the SPM 100, but I can't remember which one. Will check tomorrow and see if I saved the paper. I think remember the paper said most people would not need them
    Maybe for the Syncrowave 210...??? that needs a kit.....

    Leave a comment:


  • Aeronca41
    replied
    I remember those parts coming with mine. They are still in the back of a drawer in my toolbox because I didn't need them for my MM211. There was an instruction sheet packed with them-I think there is one particular welder that needs those parts added to run the SPM 100, but I can't remember which one. Will check tomorrow and see if I saved the paper. I think remember the paper said most people would not need them

    Leave a comment:


  • H80N
    replied
    Looks like the Spoolgun adaptor kit.........

    letting you switch between whip and spoolgun

    However........................

    the literature I have found says that gun is direct connect...to the MultiMatic 200... no kit needed..........

    SO............. still a mystery.............
    Last edited by H80N; 11-27-2016, 09:17 PM.

    Leave a comment:


  • xryan
    started a topic Spoolmatic 100 and mystery part...?

    Spoolmatic 100 and mystery part...?

    So, I have a new Spoolmate 100 that I've never used that goes with my Multimatic 200, probably had it about 3 years still in the blow molded case. Never needed it as I also have a 350P and 25' push-pull python gun and use 12" spools. Anyway over the long weekend my youngest son, 10, who has been learning to weld this past year or two and wanted to practice more stick welding. He asked me about the spool gun and I had 1 small spool of 5356 laying around. Since they never have been used together before I had to do the initial 100ipm & 300ipm 24" calibration.

    Problem. On the 100 speed my initial length was only 14" and the 300 speed i only got 18"?? The Multimatic 200 only gives you 4" + or - of adjustment. Usually the initial test is pretty close anyway only needing 1/4 or 1/2" of adjustment. I know it's recommend only to run 4043. I rarely if ever use that and figured eh, we'll see if I can get it to weld with 5356. I have to pickup a few spools of 4043 tomorrow and run the calibration again, it will be interesting to see the difference.

    My question is I have a mystery part in the case and for the life of me can't figure out what it's for. I can't find it in any manuals and it doesn't have any obvious part number. I know it doesn't go to the Multimatic 200, I'm thinking it may be for some other Spoolmate compatible machine to turn off the internal wire drive motor when using the spool gun? The only other thing I can think of is I have a pigtail to adapt normal 14pin to 6 pin when TIG welding to hookup a remote. I just keep it in the blow mold case with the spool gun. Maybe it came with that originally, but I don't remember. Any ideas?

    ​​​​​
Working...
X