Announcement

Collapse
No announcement yet.

Machines burning tips out

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • rmacalutec
    replied
    Yeah I was thinking I might need to go to a water cooled gun. Thanks for the help and tips

    Leave a comment:


  • ccawgc
    replied
    Sounds like a heat issue. Are the guns air cooled or water cooled? Guessing air cooled. you can try one of three things.
    When tip fails and gun is hot , try going up one hole size. Make sure you are using tips for air cooled guns. water cooled guns can use tighter tips. 035 AL wire will use a tip with 040 or 045 tip. The tip can be marked in wire size or hole size. Check tip charts and get the correct tip for your wire used and gun type. AL wire expands a lot when it gets hot, so the tips for AL wire have larger holes than the tips for steel wire for the same gun.
    2nd, turn gas flow up 5 or 10 SCFM when tip fails.
    3rd is to make a water cool gas nozzle. Take copper tubing and wrap it around the nozzle and solder in place.
    run water through it from a hose or welding cooler.
    Air cooled guns should be able to weld at 300 amps all day. unless you have a CE model. They are 60% at 250 amps.
    Water cooled gun are rated at 400 amps at 100%. So if you weld just over 300 amps, you have to give it breaks to stay with in the duty cycle limits. Might be why you are problems.
    You can call Miller with your wire size, gas flow, speed and voltage. they can tell you if you are over heating the gun.

    Leave a comment:


  • rmacalutec
    replied
    I cleaned out the liners when this problem first arose about a month and a half ago, and I had it happen again just the other day. If I'm able to give the machines small breaks throughout the day for part fabrication or what not I don't run into the issue. I'm not sure when the last time the liners were replaced, I've only been running this shop since June and the previous production manager did not take records of any maintenance

    Leave a comment:


  • H80N
    replied
    Longshot But......

    Maybe dirty gun liners that are causing drag slowing the wire after a full day of running hot and collecting aluminum debris...??

    when was the last time you cleaned or replaced liners..??
    Last edited by H80N; 11-07-2016, 10:01 AM.

    Leave a comment:


  • rmacalutec
    replied
    The voltage is in the 24 range, not sure precise, and wire feed speed is 480-500. The problem only occurs when I've been running the machines constantly all day

    Leave a comment:


  • snoeproe
    replied
    What kind of voltage and wire feed speed are you running when your burning up your tips?
    in my opinion burning up tips is because you done have enough amperage (wire speed) for the volts your running the machine at.

    Leave a comment:


  • FusionKing
    replied
    Liquid cooled set-up, unless you already have it, may help.
    Although one would think, changing that many tips in that short of a time would have put you back within duty cycle.

    Leave a comment:


  • rmacalutec
    replied
    So honestly my tip life is pretty solid for the most part, it's only when I have ran my machines for 8+ hours that I run in to the issue. And when I say it burns out tips at that point I mean I have to shut production down because I will melt a tip every single time I fire an arc. I went through 10 tips in 5 minutes before I said enough was enough, but the next morning everything was fine and the machines were great. That's why I think it is a gun overheating issue or something related because it only happens after heavy usage at high heats but I wanted to see if anyone has run into this problem before and if anyone knew of any solutions.

    Leave a comment:


  • FusionKing
    replied
    I pretty much am disappointed as far as tip life goes on my 350P all across the board. I've resolved to the fact that the machine is so finicky that you walk a tightrope on tip life. No matter if you run just a whip or a push-pull gun.
    On the old machines like the MM200 it seemed like you could run a crappy tip forever.
    Pulse spray is an entirely different process. Arc shape and length is everything IMO. Feed roller tension is critical too. Breaking into the menu and tweaking a bit now and then is a great idea. Even if you don't change any settings......familiarity is key on these newer inverter style machines. And I have found my machine can reset itself from time to time. It went thru a period where it loved to turn on "Crater Fill". A setting I horribly detest!!
    All this being said, go back and think about what you already know. When you pull the electrode away from the work, be it stick/tig/mig or whatever the process....the arc gets hotter and less focused. Shortening the arc length should concentrate the heat into a smaller area and lessen the heat on the tip somewhat. I always end up around 30 if I remember correctly. I've found it's the littlest/finest adjustments that make the biggest differences.
    That's all I got. Hopefully someone else can give you more than I offered.
    I always read these threads, waiting for solutions.

    Leave a comment:


  • rmacalutec
    replied
    The 3/64 to .052 fast tips

    Leave a comment:


  • aametalmaster
    replied
    Miller doesn't have parts for engines. Those are from the dealers that sell the brand of motors..Bob

    Leave a comment:


  • Crazy john
    replied
    I have a Miller big 40 g with a Tm20 (tcm) gas motor magnetic ring under rotor button fell apart can't figure out placement of six neodymium magnets can only get one plug to fire consistently where can I get a replacement continental Miller all act like I'm talking underwater no one can tell me where to get one , and parts manual is missing just one exploded veiw THE DISTRIBUTOR. We're these made on the planet xenon?

    Leave a comment:


  • aametalmaster
    replied
    What tips are you running now? There are a few options for them..Bob

    Leave a comment:


  • rmacalutec
    started a topic Machines burning tips out

    Machines burning tips out

    I have an Aluma Power 450 MPA with an XR-Alumafeed and a Millermatic 350P at my shop. When both are ran at moderately high amperage (240-300) for an entire work day (9 hours, with a 1 hour lunch in the middle) near the end of the day both begin to melt back tips like crazy. When this is happening the guns on both machines are quite hot to the touch. I believe it's due to the high heat+extended usage but I want to be sure. Does anyone have any ideas? And also any ideas for remedies?
Working...
X