No announcement yet.

Syncrowave 200 issues - No arc?

  • Filter
  • Time
  • Show
Clear All
new posts

  • Syncrowave 200 issues - No arc?

    Good morning fellas, long time lurker - first post...

    I ran into an issue with my Syncrowave 200 this weekend welding some thick aluminum. Of course things like this happen 90% through the project work.

    I had the machine shut down and display OVER TEMP XFMR. I let her cool down, fan running for 15 mins and switched it off and then back on. No errors, the machine appeared to be ready to weld.

    Now, when attempting to weld - in any mode, I only appear to be getting the HF arc. No amps are being delivered to the torch.

    Steps I have taken:

    1. Continuity test on torch lead, zero'd out
    2. HF spark gaps are at .0008"
    3. Rebuilt torch, new lens, tungsten, etc...
    4. Argon flow is good, no hose leaks
    5. Ground clamp is secured (it does act like there is a bad ground)
    6. Visually inspected inside unit, no obvious issues...

    I'm at a loss and I'm not sure where to go from here... I bought this thing new and its never been abused. Never had an issue until now...

    Any help will be greatly appreciated!

    Last edited by tunedportcj5; 08-11-2017, 06:53 AM.

  • #2
    You need Cruizer to weigh in on this. Looks to me like they control current even on AC output by controlling "on" time for the bridge rectifiers, and selecting rectifiers so they pass AC and don't convert to DC. I have never worked with a circuit like this so that's a guess. And, all the control is hidden in the PC board block-no way to figure it out that I can see from the manual.

    I do see a circuit breaker on the diagram-have you reset it?


    • #3
      I don't believe I have a circuit breaker that I can reset? I think its part of the power switch?


      • #4
        Interesting. The schematic diagram on page 28 of the manual shows a circuit breaker CB1 right off of the 115 VAC winding of the transformer T1, but I didn't see it in the parts list. Maybe this is the thermal cutout for the overheat and is part of the transformer assembly. Without a board diagram, this Looks like one of the few things you could check if you have a multimeter and sufficient training and experience. You must be comfortable with poking around with live circuits that can kill you if you don't know what you're doing. Or get a friend with those skills if you don't have them, or take it to a service center. If you can check voltages, measure between wire 4 going to the fan and wire 1 going to the PC board. If you have 115 volts AC, the CB is ok, wherever it's located.


        • #5
          The mysterious CB1 seems fine. I'm reading 120v between wire 1 and wire 4.

          I really appreciate your help!


          • #6
            Wish there was something more I could think of to help. I'm not a welder tech, just a retired Systems Engineer.

            If it were mine, my next step would be to put a scope on the gate leads of the SCRs and see if they're being turned on; I assume they are not. It is possible the overheat fried one or more of them but I would hope the overheat sense/response design would have prevented that. Without a board schematic it gets pretty hard to tell where to go from here.

            You might try giving a call to Miller tech support. They will help you troubleshoot over the phone. Nothing to lose. You can probably check the price on a new PC Board at but if won't be cheap and I'd want to be awfully sure it was the board before buying one.