Announcement

Collapse
No announcement yet.

spoolmate 200 trigger wont feed gas

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • DDenny
    replied
    Update the valve was bad the dealer did an even swap with a new one. Good little spoolgun but the learning curve from steel to aluminum is high. So far this spoolgun works great and is easy to use. Thanks again for every ones suggestions and help I appreciate it.

    Leave a comment:


  • FusionKing
    replied
    Guessing you pulled the trigger when you shot air thru it?

    Leave a comment:


  • H80N
    replied
    At this point I would see what Miller customer service says....

    sounds like you have done all the right stuff

    maybe they have some ideas or...might need to exchange it for another one,,,,,,,,,
    Last edited by H80N; 10-04-2016, 12:28 PM.

    Leave a comment:


  • DDenny
    replied
    Originally posted by H80N View Post

    Sorry to hear that..... what have we missed...??
    I think it might be the valve within the trigger system. If there is a piece of lent there it might just lodged in there good. I didn't run a lot of pressure through it wasn't sure about the system if I could ruin something. I only oushed about 40 psi backwards through it. I can turn up the compressor valve and run 100psi back through the trigger and see if that does the trick but like I said not sure of the valve setup and if I will ruin something in the trigger

    Leave a comment:


  • H80N
    replied
    Originally posted by DDenny View Post

    Well that didn't work!!! On to a new solution. Have a call into Miller warranty to see how they can help.
    Sorry to hear that..... what have we missed...??

    Leave a comment:


  • DDenny
    replied
    Originally posted by H80N View Post

    PLS keep us posted...................
    Well that didn't work!!! On to a new solution. Have a call into Miller warranty to see how they can help.

    Leave a comment:


  • H80N
    replied
    Originally posted by DDenny View Post

    Will give it a try I have blown through barrel and it is free but will take it off and blow it all out. Keeping fingers crossed it works. My students are looking forward to leaning a little aluminum welding this year. Going to put in for a TIG next year as well we will see. Thank for everyone's help.
    PLS keep us posted...................

    Leave a comment:


  • DDenny
    replied
    Originally posted by H80N View Post

    While working the trigger......

    you might also remove the barrel.... to eliminate that as a possible bottleneck too...
    Will give it a try I have blown through barrel and it is free but will take it off and blow it all out. Keeping fingers crossed it works. My students are looking forward to leaning a little aluminum welding this year. Going to put in for a TIG next year as well we will see. Thank for everyone's help.

    Leave a comment:


  • H80N
    replied
    Originally posted by DDenny View Post


    Will give a try as soon as I get into the shop. Just blow air into barrel backwards correct?
    While working the trigger......

    you might also remove the barrel.... to eliminate that as a possible bottleneck too...

    Leave a comment:


  • cruizer
    replied
    Works the same way as the 30A. possibly too much gas pressure?

    Leave a comment:


  • DDenny
    replied

    Originally posted by H80N View Post

    Piece of lint in the gas hose....plugging the valve......??

    Maybe disconnect and blow it out backward with compressed air............???????????????
    Will give a try as soon as I get into the shop. Just blow air into barrel backwards correct?

    Leave a comment:


  • H80N
    replied
    Originally posted by DDenny View Post
    Correct it hooks up directly to the regulator. I thought maybe my regulator was faulty so I hooked back up to my mig and it works properly so regulator is good. I am just about to pull the hair out of my head have two weeks to get two panels built and this durn thing won't work. It's still in the 90 day warranty so have a call into miller about it as well. I don't see any adjustments or switches to adjust gas at the gun itself.
    Piece of lint in the gas hose....plugging the valve......??

    Maybe disconnect and blow it out backward with compressed air............???????????????

    Leave a comment:


  • DDenny
    replied
    Correct it hooks up directly to the regulator. I thought maybe my regulator was faulty so I hooked back up to my mig and it works properly so regulator is good. I am just about to pull the hair out of my head have two weeks to get two panels built and this durn thing won't work. It's still in the 90 day warranty so have a call into miller about it as well. I don't see any adjustments or switches to adjust gas at the gun itself. The valve is in the trigger if it was an older gun I would take it apart but it is new.
    Last edited by DDenny; 10-03-2016, 08:00 PM.

    Leave a comment:


  • H80N
    replied
    Here is the hookup chart

    https://www.millerwelds.com/support/...n-hookup-chart

    Direct connect
    Last edited by H80N; 10-03-2016, 07:31 PM.

    Leave a comment:


  • H80N
    replied
    Manual says to hook it directly to the gas reg....(like a 30A)

    https://www.millerwelds.com/files/ow...43762D_MIL.pdf

    but cannot tell from he parts diagram if it has a mechanical valve like my 30A or if it is a solenoid valve in the handle....

    Leave a comment:

Working...
X