Announcement

Collapse
No announcement yet.

Spoolmate 100 trouble

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Spoolmate 100 trouble

    Hello, I have a Miller 185 I use for aluminum with a spoolmate 100. I recently started having trouble with my spool mate getting very ugly welds like its not getting argon. I'm welding 1/8" aluminum tube set at 5/80 with 20% on the argon. I cleaned the aluminum with a wire brush before welding, tried increasing the argon, changed tips,tried different tank of argon and get the same thing. Am I missing something? I do have another 185 welder I use for steel and could switch the spoolmate and see if the problem still exists. Has anyone else experienced this? Thanks in advance!

  • #2
    I also have a MM185 but i don't think the Spoolmate 100 will work with it. Its just the Spoolmate 185 and 3035 guns. Let me look around. Can you hear gas when the trigger is pushed? Most of the time my spoolmate likes extra gas depending on the wire...Bob
    Last edited by aametalmaster; 09-29-2016, 11:58 AM.
    Bob Wright

    Comment


    • #3
      yes I can hear the gas when pushing the trigger. I am using the .030 wire and never had any trouble with it until now. I called Miller's service dept. a little bit ago and they thought it could possibly be the o-rings in the barrel by the trigger or there is an obsrtuction in the line somewhere in the gun.

      Comment


      • #4
        Make sure the gun is pushed all the way into the block on the welder drive...Bob
        Bob Wright

        Comment


        • #5
          Not to hijack your post. But this jogs my brain. I was told by Miller that the motor voltage was different between the Spoolmate 100 and the Spoolmate 185/3035 but yours seems to work. Hmmmm...Bob
          Bob Wright

          Comment


          • #6
            Is your welder a MM185 or a Millermatic 180? Wheels or no wheels?. Just wondering because something doesn't make sense...Bob
            Bob Wright

            Comment


            • #7
              Sorry my welder is a 180. I did a process of elimination by putting the spoolmate on my other miller 180 and it worked perfect. So it turns out to be the welder.

              Comment


              • #8
                Thanks. Hope you get the 2nd one figured out...Bob
                Bob Wright

                Comment

                Working...
                X