Announcement

Collapse
No announcement yet.

Question for multimatic 200 owners

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • fabricator
    replied
    I tried it on every mig setting- No changes.

    Leave a comment:


  • aametalmaster
    replied
    Is this on Auto Set? We have a customer at our store that his has the same problem on the Auto Set side. But is fine with the manual settings. Just wondering. But its not a 200 its just a mig...Bob

    Leave a comment:


  • aametalmaster
    replied
    Originally posted by fabricator View Post
    I did a factory reset on his but it did not change and as far as I can tell there is no way set it..
    A Factory Reset will reset the primary log data, process log data, and error log data. Contrast settings, motor calibration settings, Spoolmate Calibration settings, Burn-In information, and Software information will all be retained...Bob

    Leave a comment:


  • aametalmaster
    replied
    I didn't know it had soft start...Bob

    Leave a comment:


  • fabricator
    started a topic Question for multimatic 200 owners

    Question for multimatic 200 owners

    How long does it take until the soft start feature ( I think it is called ) ends and the drive motor operates at its set speed ? my frend has one and it takes almost 3 seconds for it to do so. My passports only take about a half second. I did a factory reset on his but it did not change and as far as I can tell there is no way set it. Wanting to know if this is normal, Seems too long to me.
Working...
X