Announcement

Collapse
No announcement yet.

Bobcat 250 diesel - Meter reads "NO FUEL" when full and starts but won't run.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • cruizer
    replied
    nope, this thing shuts down on a low fuel in the tank signal. IT's ALWAYS the sensor in the tank.

    Leave a comment:


  • Bls repair
    replied
    It may have a fuel shut off switch on the injector pump. If it does you should be able to be check to see if there is power to the selinoid .

    Leave a comment:


  • FEster13
    replied
    Thanks for the response, Farmer Boy. I'm just starting to look into the problem again after traveling due to a death in the family. This machine has the Kubota Diesel and it does have a low fuel shutdown. How it shuts down is yet undetermined.

    Leave a comment:


  • Farmer Boy
    replied
    just a guess, not knowing the machine, but does the fuel gauge shut down the diesel engine so the unit does not runt he injector pump dry, (engines with injector pumps when you run out of fuel are a pain to re prime, and get running again.

    but I am wondering if the fuel gauge is some what like a murphy gauge, but for the fuel?

    and since it was stuck on empty, it may have been shutting down the engine, (most likely the start position bypassed the fuel gauge)

    it looks like it has a Solenoid Shutdown,

    with out the wiring diagram as said I am just guessing, but it could be the fuel sender, or the gauge it self. and or could be some thing else, shorting out or creating an open in the shut down circuit,

    Leave a comment:


  • Bobcat 250 diesel - Meter reads "NO FUEL" when full and starts but won't run.

    Hello all, I'm new on the board and I have searched the archives before posting. If I missed something please advise. I bought a new bobcat 250 diesel about a year and a half ago. The unit has less than 50 hours on it. I went to crank it up for a job last week and it started right off, but would not run. Upon closer inspection I saw that it was reading "NO FUEL" on the meter even though it is completely full. Has anyone experienced this issue before? I'm guessing either a sensor / sending unit on or in the tank or the hour meter / fuel gauge itself. As all other functions of the meter appear to work correctly, I'm leaning toward a sensor / sending unit. I tried disconnecting the battery with no result. I then pulled the side panel and unplugged the meter. After that it would start and run normally. Not knowing what else was defeated by unplugging the meter, I shut it down and did the job with a friend's machine, rather than chance burning something up. Any thoughts, experience or words of wisdom on this? Things are picking up slightly and I need to get this thing going. Thanks in advance for any and all help. FEster13
Working...
X