Announcement

Collapse
No announcement yet.

Help needed for Syncrowave 300

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help needed for Syncrowave 300

    I have a Syncrowave 300 with a Coolmate 4 water coolant system. Ever since I put on a new return water line on, the gun quickly get hot and it blows the water line where it couples to the torch. Can anyone please give me some advice on what may possibly be going wrong? I've had the tech here three times and he is unable to figure out what is going on. Thank you.

  • #2
    Originally posted by RedBarnShop View Post
    I have a Syncrowave 300 with a Coolmate 4 water coolant system. Ever since I put on a new return water line on, the gun quickly get hot and it blows the water line where it couples to the torch. Can anyone please give me some advice on what may possibly be going wrong? I've had the tech here three times and he is unable to figure out what is going on. Thank you.
    Check the strainer on the pump... it may be clogged....
    It's possible that you have a STUCK pressure relief on the pump... should be seeing approx 50-60 psi at the output
    ...much more spells trouble.... Click image for larger version

Name:	procon.jpg
Views:	29
Size:	57.8 KB
ID:	569818
    Click image for larger version

Name:	procon-strainer.jpg
Views:	18
Size:	16.5 KB
ID:	569820
    Attached Files
    Last edited by H80N; 06-27-2016, 01:16 PM.
    .

    *******************************************
    The more you know, The better you know, How little you know

    “The bitterness of poor quality remains long after the sweetness of low price is forgotten”

    Buy the best tools you can afford.. Learn to use them to the best of your ability.. and take care of them...

    My Blue Stuff:
    Dynasty 350DX Tigrunner
    Dynasty 200DX
    Millermatic 350P w/25ft Alumapro & 30A
    Millermatic 200

    TONS of Non-Blue Equip, plus CNC Mill, Lathes & a Plasmacam w/ PowerMax-1000

    Comment


    • #3
      Also quite possible that you have clogged coolant passages in the torch head.... you could try a different "known good" TIG torch...
      .

      *******************************************
      The more you know, The better you know, How little you know

      “The bitterness of poor quality remains long after the sweetness of low price is forgotten”

      Buy the best tools you can afford.. Learn to use them to the best of your ability.. and take care of them...

      My Blue Stuff:
      Dynasty 350DX Tigrunner
      Dynasty 200DX
      Millermatic 350P w/25ft Alumapro & 30A
      Millermatic 200

      TONS of Non-Blue Equip, plus CNC Mill, Lathes & a Plasmacam w/ PowerMax-1000

      Comment


      • #4
        Thank you! I have checked the screen and actually replaced it along with 4 gallons of coolant (that just went on the floor). I will check the pressure relief. I have a Weld Craft WP18 gun. I've used this set up for years without any issues until I had to change the line. Now it does it all the time.

        Comment


        • #5
          Originally posted by RedBarnShop View Post
          Thank you! I have checked the screen and actually replaced it along with 4 gallons of coolant (that just went on the floor). I will check the pressure relief. I have a Weld Craft WP18 gun. I've used this set up for years without any issues until I had to change the line. Now it does it all the time.
          PLS keep us posted

          BTW... Nice Shop

          https://www.facebook.com/Red-Barn-Sh...=page_internal


          Last edited by H80N; 06-30-2016, 08:44 PM.
          .

          *******************************************
          The more you know, The better you know, How little you know

          “The bitterness of poor quality remains long after the sweetness of low price is forgotten”

          Buy the best tools you can afford.. Learn to use them to the best of your ability.. and take care of them...

          My Blue Stuff:
          Dynasty 350DX Tigrunner
          Dynasty 200DX
          Millermatic 350P w/25ft Alumapro & 30A
          Millermatic 200

          TONS of Non-Blue Equip, plus CNC Mill, Lathes & a Plasmacam w/ PowerMax-1000

          Comment


          • #6
            Cooler by its self should shoot coolant some distance. No hoses attached.
            Connected the blue hose to the cooler out put and disconnect the red from the power block.
            Should be a steady low pressure flow. should easily fill a quart jar in around a minute or two.
            these two test will point you to the problem.
            Glenn 300 amp stick
            Millermatic 35
            L-tec plasma

            Comment

            Working...
            X