Announcement

Collapse
No announcement yet.

spoolgun not triggering gas flow

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • H80N
    replied
    Originally posted by cledford View Post
    That was the problem. I had it hooked up wrong. Had no manuals or anything so i just assumed it hooked up one way but I got it now. thank you
    Glad you got it working..............

    Leave a comment:


  • cledford
    replied
    That was the problem. I had it hooked up wrong. Had no manuals or anything so i just assumed it hooked up one way but I got it now. thank you

    Leave a comment:


  • H80N
    replied
    has this setup been working and is now malfunctioning...?? or are you just setting it up..??

    Are you running through BOTH gas valves..??? that does not seem right

    all the spoolgun setups I can think of... hook directly to the gas regulator on the bottle and use only the spoolgun trigger valve... ignoring the gas solenoid in the welder..

    could you post some pics of your hookup pls...??
    Last edited by H80N; 05-21-2016, 03:52 PM.

    Leave a comment:


  • cledford
    replied
    Yes, the wire feeds with the trigger.

    Leave a comment:


  • aametalmaster
    replied
    Does it feed wire with the spoolgun trigger?...Bob

    Leave a comment:


  • cledford
    replied
    @H80N<br />
    Yes, gas valve seems to be fine. The gas just doesn't send from the main unit, so it doesn't even make it that far.

    Leave a comment:


  • H80N
    replied
    Originally posted by cledford View Post
    @H80N<br />
    well i can trigger the gas with the regular mig gun and feel it coming out of the spoolgun, but the spoolgun itself won't trigger the gas to come on.
    did you check the valve in the gun...??

    Leave a comment:


  • cledford
    replied
    @H80N<br />
    well i can trigger the gas with the regular mig gun and feel it coming out of the spoolgun, but the spoolgun itself won't trigger the gas to come on.

    Leave a comment:


  • H80N
    replied
    Originally posted by cledford View Post
    I have a millermatic 200 with the spoolmatic 1. Everything works fine except the gas wont flow when you pull the trigger. Any ideas?
    Check the gas valve in the gun...

    Parts Manual

    SEE: Page 4 Diagram "B" Exploded View of Gun Assy (page #19 of 22 of the PDF)

    item # 50 Part 058459 Gas Valve

    Manual

    https://www.millerwelds.com/files/ow.../O1210_MIL.pdf

    Leave a comment:


  • cledford
    started a topic spoolgun not triggering gas flow

    spoolgun not triggering gas flow

    I have a millermatic 200 with the spoolmatic 1. Everything works fine except the gas wont flow when you pull the trigger. Any ideas?
Working...
X