Announcement

Collapse
No announcement yet.

Millermatic 252

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Millermatic 252

    after setting up my Millermatic 252 with a m-25 gun and spoolmatic gun I took them for a test drive. the mig gun worked great, then switched to spoolmatic which work great as well. When I return to the mig gun there is no response when pulling trigger. Any thoughts?

  • #2
    Originally posted by Pooler View Post
    after setting up my Millermatic 252 with a m-25 gun and spoolmatic gun I took them for a test drive. the mig gun worked great, then switched to spoolmatic which work great as well. When I return to the mig gun there is no response when pulling trigger. Any thoughts?
    Have you cycled power and tried again..??

    With gun on demand you can inadvertantly lock it up...

    "If the triggers of both welding guns are pulled at the same time, the weld output and wirefeed motor are disabled"

    See note on page #20 of the PDF

    https://www.millerwelds.com/files/ow...30693L_MIL.pdf

    You may have accidentally set some conflicting parameters and need to do a factory reset... see video...

    https://www.youtube.com/watch?v=ueXQa4FNI2U
    Last edited by H80N; 01-22-2016, 01:55 PM.
    .

    *******************************************
    The more you know, The better you know, How little you know

    “The bitterness of poor quality remains long after the sweetness of low price is forgotten”

    Buy the best tools you can afford.. Learn to use them to the best of your ability.. and take care of them...

    My Blue Stuff:
    Dynasty 350DX Tigrunner
    Dynasty 200DX
    Millermatic 350P w/25ft Alumapro & 30A
    Millermatic 200

    TONS of Non-Blue Equip, plus CNC Mill, Lathes & a Plasmacam w/ PowerMax-1000

    Comment


    • #3
      Pooler,

      If you are still having issues please let me know. You can PM me or e-mail me.

      [email protected]

      Kevin
      Kevin Schuh
      Service Technician
      Miller Electric Mfg. Co.

      Comment


      • #4
        Thanks Kevin, John @ miller electric helped me. We replaced both Electric boards which solved the problem.

        Comment

        Working...
        X