Announcement

Collapse
No announcement yet.

Gen 1 DVI Circuit Board Testing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • digr
    replied
    take your gun apart maybe you micro switch is stuck closed, has happened to me

    Leave a comment:


  • Miller Kevin
    replied
    The weld contactor and the gas valve are both controlled by the CR-1 relay in the unit. The relay is either stuck in the closed position or the board is turning it on even without the trigger being pulled. Considering you have a brand new board in this unit I would suspect the CR-1 is stuck. (CR-1 part number is 072817)

    Kevin

    Leave a comment:


  • tstrickl
    replied
    Thanks for the welcome and reply and sorry for the delay, been having to travel a bit recently.
    I really only see one thing in there that looks like a capacitor, big blue thing bolted to the bottom of the case.
    I don't have anything capable of testing a capacitor rated at 120,000uf I'm sure.
    It does not appear to be leaking or bulging although it seems to have flat areas on the outside but those appear to be factory.

    I did speak with a local repair shop I have used before and based on the three symptoms I listed above they, like my self were pretty confident it was the board.
    So I had Miller send a new board, unfortunately it only solved the first issue, so wire feed motor now starts properly.
    But I still have issue 2 and 3 from above.

    I've tested the gun with a multi meter starting at the contact tip back into the machine all the way back to what I think are the windings and pull a consistent 26VDC at which point on the other side of the AL plate array it splits into two leads which both show 13.2VDC, both leads connect to image I attached which I think is the capacitor.

    At this point I think I am pushing my luck testing things inside there and probably in danger of touching something that could do more damage or even worse.

    If anyone has any other tricks or tips I'd love to hear and try them, I'll probably drop the machine off for testing early next week.
    Thanks,
    Tad

    Leave a comment:


  • Goodhand
    replied
    Pretty tough to test without a schematic. You might inspect the electrolytic caps for leakage and/or swelled tops. 8 to 10 years is life for many of these caps, so I'd just replace 'em to see if that effects a cure.

    Leave a comment:


  • M J Mauer
    replied
    Welcome to the forum Tad.

    Leave a comment:


  • tstrickl
    replied
    I have tried to upload the circuit board pic several time without success.
    Here is the link.
    http://s149.photobucket.com/user/tad...zpwha.jpg.html

    Leave a comment:


  • tstrickl
    started a topic Gen 1 DVI Circuit Board Testing

    Gen 1 DVI Circuit Board Testing

    Howdy Folks,
    New guy here so direct me if this is in the wrong section please.

    I have Gen 1 Miller DVI (not DVI 2 which are more common).
    It's been flawless for 10 years and generates decent income for what it is.

    Three issues came into play at the same time this morning.
    1: Wire feed quit working.
    2: Gas solenoid is always open.
    3: Contact tip is always hot.

    Gun trigger tests good for continuity, so does the reset breaker.

    I love the versatility of this machine and that it can run 33lb spools of .035

    Pretty sure it's in the control board and I'm pretty good with a multimeter.
    Is there a spec sheet on what to test on the board?

    Any help would be appreciated.
    Thanks,
    Tad
Working...
X