Announcement

Collapse
No announcement yet.

Andy: Registration delay??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • MigIt
    replied
    validation

    I registerd the first time and never got an e mail. I used a differnt e mail address and registerd again and it went right threw. Must of been a glich in the system. Same for the Hobart site.

    Leave a comment:


  • bobthewelder
    replied
    Thanks Hank, but it was actually more like we changed the preference that allows them to send us e-mail when setting up the account. That kept me from ever getting the confirmation e-mail to start with! OOPS!

    Leave a comment:


  • hankj
    replied
    Thanks, guys.

    I relayed the message. I'm thinking that the user failed to execute the last step: acknowledge the e-mail message, but whatever - we did our best!!

    Be well.

    hank

    Leave a comment:


  • ASKANDY
    replied
    Hank,
    Other than a few times when we had site updates, registration may have been delayed.

    Not heard of any major problems as both sites are on the same server.

    ???

    A-

    Leave a comment:


  • tackit
    replied
    I registered and was allowed to post a few minutes after I returned the e-mail notification..

    Leave a comment:


  • hankj
    started a topic Andy: Registration delay??

    Andy: Registration delay??

    On the Hobart board, some of the brothers are remarking that there is a significant (2 weeks???) delay from the time that they register on the board to the time that they can post.

    As I recall, when I joined, it was an instant access deal.

    Has something changed, or are our brothers on the other site skipping a step??

    Your guidance is needed!!

    Happy 7-4.

    hank
Working...
X