Announcement

Collapse
No announcement yet.

Anyone having this problem??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Paul Seaman
    replied
    I clicked on grumpy to see where he was from and it brought up tanners profile so I don't think its you. We may have overwhelmed the system!!

    Leave a comment:


  • tackit
    replied
    Could you have raised your INTERNET privacy recently, to high and your computer will block this site's cookies.

    Leave a comment:


  • cunninglinguist
    replied
    on the logon screen, click the "forgot password" link. It'll probably ask you your email associated with "JWELD". Type it in and it will send you the password needed to logon.

    Be sure cookies are enabled on your browser.

    Also, the logon screen name may be case sensitive as well as the password.

    Hope this helps

    Leave a comment:


  • fun4now
    replied
    log on from here

    mine logs on as i get here but had to log on once from this site it said i couldnt post because i wasent logedin so i had to logon from here (enter my passwoed here) then i could post.
    hope this helps.

    Leave a comment:


  • hankj
    replied
    JWELD,

    If you wasted the cookie file, it may be part of your problem. Cookies keep all the info the site needs to ID you when you log on, and also ID you when you return, so you don't have to log on again. You probably already knew that.

    Is your old handle still good? Try going to your JWELD profile and just change your e-mail info and go back to the old JWELD that we all know and love!!

    Be well.

    hank

    Leave a comment:


  • ASKANDY
    replied
    Sorry JWELDJOHN1 !

    Don't know of any other computer clashes but it sounds like your computer and ours are having a little spat

    A-

    Leave a comment:


  • JOHN1
    started a topic Anyone having this problem??

    Anyone having this problem??

    This is the third time I have had problems loosing the ability to "log on".
    I was "JWELD" now I am "JOHN1" having to use another e-mail address.
    Brad at Miller has really tried to help me but I still can't use my e-mail address or "Jweld". I have deleted allthe "cookies" ect:

    Anyone got any ideas.



    Love this forum.

    Formerly "JWELD" now "JOHN1"
Working...
X