Announcement

Collapse
No announcement yet.

older 300xmt and LN-25 query,..

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne
    replied
    LN-25

    Do you have the small voltage sensing wire hooked to your work clamp or to the work piece?
    Wayne

    Leave a comment:


  • billxj
    replied
    ,..no joy
    in any of the many configurations (CC,CV ) on getting the Lincoln LN-25 wirefeeder to work off the ole Miller 300xmt-Very perplexing -Over the last couple of attempts the results have been the same-."Bumpcus",...nothing.
    Alas,it is looking like I will need the professional services of a reputable welding shop.
    billxj

    Leave a comment:


  • MrFusion
    replied
    I would then make sure your trigger wire is connected to the front of the feeder properly and in good shape. Also make sure the work lead coming of the feeder is in tact and in good working order. and securely attached to the work. Those tend to get beat up easily when people clamp the wire in the feeder door. Try the whole process in CV mode. See if that changes anything.
    If all that is good, switch out your gun, check the unit with a different gun.
    All these suggestions are pretty basic, I'm sure you have already done these. Maybe you bought a bad unit and it needs service.

    Suitcase type wire feeders are a nice product, but they do get tossed around alot. Buying them used, unless you know who had it and used it, it's going to be a shooting match trying to find a good one.

    Good luck

    Leave a comment:


  • billxj
    replied
    yes, I made double sure that everything,polarity switch( CC mode ) inside of LN-25 feeder and outside(-) set correctly and again I am useing the negative power lead off the Miller 300xmt-
    MIG gun trigger does not work-
    billxj

    Leave a comment:


  • MrFusion
    replied
    Hi,

    When you press the trigger on the gun, Does the wire come out, or do you get nothing?

    Make sure you have the LN25 set up for proper polarity of wire you are using. Check the polarity switch on front of feeder. Also make sure you have LN25 CC/CV switch set in the proper posistion. Your power source has to be in the proper process position.
    Check all leads, and internal connectionson the feeder. Everything has to be set up the same way to complete the weld circuit.

    Hope this helps
    Fusion

    Leave a comment:


  • billxj
    started a topic older 300xmt and LN-25 query,..

    older 300xmt and LN-25 query,..

    I am attempting to do .068 flux-core welding with a recently aqqured Lincoln LN-25 and apparently there is no wirefeed/arc at the tip of the MIG gun from the Lincoln LN-25 suitcase feeder-very frustrating problem getting an old Lincoln LN-25 wire feeder to work with my Miller 300xmt.-I am powering the Lincoln LN-25 off the Miller 300xmt negative power lead and everything is setup on my Miller 300xmt power unit in CC mode-TIA
Working...
X