Announcement

Collapse
No announcement yet.

Bobcat problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • moe1942
    replied
    Bobcat problem

    Timw,

    Thanks for the heads up. If you recall a wire from starter to excitation circuit I think you have confirmed what I suspect. I switched from Onan to Kohler power and don't have the same wiring harness. I just have B+ going to the switch for the starter solenoid..

    Looking at the schematic I don't see a wire from starter to excitation circuit but it could have been there on earlier models. If If I can confirm that I need 12VDC at terminal #4 I will be on my way. I like to err on the side of caution even when I think I am right. The only good thing about getting old.


    Don, what do you think we are getting more of today. Signed : WEB FOOT!!!!!!

    Leave a comment:


  • H80N
    replied
    Moe
    do you have continuity through cb1, cb2 and cb3 , cb4 ?????
    just took a quick look..
    take care
    Heiti

    Leave a comment:


  • timw
    replied
    I have rebuilt 9 of the Onan engines on Miller Welders (I think they were CCK engines). All run out of oil. I always cranked them up and they worked. Not wanting to offend you by asking the obvious but is your exciter wire connected to the engine 12V ? It's been about 10 years but I think the wire connected to the battery terminal on the starter.

    Leave a comment:


  • DDA52
    replied
    I get blamed for everything! LOL
    I'm getting jealous,Moe. My Bobcat is still in pieces! And no engine yet! I'm taking notes in case mine does this also. Hope you get yours going!

    Don


    I'm not in the rain anymore!!

    Leave a comment:


  • moe1942
    replied
    Bobcat woes

    I edited my original post but after studying the schematic I am sure that for initial excitation I need B+ at terminal #4 on the switch, going through wire # 31 to F2 and then through the blocking diode. If I am right that will give me initial excitation voltage. I would feel more comfortable if an electrical expert could confirm this.

    The reason I hesitate is I don't have 12VDC at terminal #4 in the run position with B+ to the switch. I don't want to pump 12VDC through that circuit if I'm in error. If I read things right though,I can take care of that. There is a free terminal just below #4 that has switched B+.

    My ser # is KC238497. I believe if I can get my Bobcat excited I will have one more fine welder.

    Might even get to use it if Don will quit sending rain!!!!!! LOL.

    Thanks for putting up with my novels..

    moe1942

    Leave a comment:


  • moe1942
    started a topic Bobcat problem

    Bobcat problem

    Finally got my engine mounted and fired up the the Bobcat. No aux power. I am not getting excitation voltage.

    The fuses at F1 and F2 are new and not blown. All connections have been cleaned and double checked, slips rings have been turned and cleaned and brushes reseated. I have continuity across the slip rings

    A couple of other things I didn't mention. This unit was welding when the Onan threw a rod. It has sat idle for over three years. I'm thinking I might have to restore the residual magnatism before I get the excitation circuit working. Had to do that with my AEA-220-L before I could get it to work.

    Taking it to the Miller dealer isn't a good option. I'd rather not explain why.....

    I accept full responsibility for the application of any advice given..

    moe1942
Working...
X