Announcement

Collapse
No announcement yet.

Miller Sidekick '86 problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Aeronca41
    replied
    That resistance reading is right on-there's a 50 ohm resistor across the leads inside. looking briefly at the schematic you will have to just trace the circuits for the gas and contactor an see if you can find a bad component. If you're not familiar with electrical troubleshooting see if you can find a friend who is. Don't get zapped--be safe. Wish I could be more help.

    Leave a comment:


  • projectsupra
    replied
    Thank you for the help, unfortunately I don't have another lead or any spares. I was welding a 45* fillet at the time, so I'm not sure how the nozzle stuck. Gas nozzle is still insulated, infinite resistance; however I am getting 49.8 ohms from the stinger tip to the ground clamp, is that normal?
    The selector switch seems to be operating normally, as it now changes from barely being able to melt the wire coming out of the stinger to larger molten blobs with no penetration.

    Also, possibly related, it's been doing this very rarely but now it seems to be a real issue. Letting go of the trigger results in wire stop as expected, but the leads and contactor stay hot and the gas solenoid stays open, anywhere from 10-30 seconds.

    Leave a comment:


  • Aeronca41
    replied
    There are lots of people far more knowledgeable than I on this forum but as an old electrical guy, the first thing I would check is the gun. Since you said it seemed the nozzle welded to the work momentarily, perhaps there's a short. Do you have another gun you can try on it? If not, I'd begin by checking Resistance (Ohms) between the contact tip and the nozzle-I'm no expert but I'd expect
    to find infinite resistance (OL for Overload on most multimeters). The nozzle should be insulated from the wire feed circuit. Could not get the video to play on my iphone.

    Leave a comment:


  • projectsupra
    started a topic Miller Sidekick '86 problem

    Miller Sidekick '86 problem

    Hopefully someone here has had this issue before or can point me in the correct direction to solve it.

    My ancient Sidekick JG102426 has been welding perfectly fine for many years until tonight. Spent most of the day welding some 0.125 steel tubing, and while making a tack the gas nozzle seemed to weld itself to my steel briefly. Since then it has no penetration and there is an odd vibration noise while trying to weld, not sure if it's the contactor or something else. Wire speed controls, relays, gas, all are fine; and I've been very careful with duty cycles.

    The PDF has been no help thus far and I'm no electrical engineer. Please help me get this old girl back to work, any ideas?
    Video below, let me know if you have trouble viewing it.
    Thanks in advance!

Working...
X