Announcement

Collapse
No announcement yet.

Miller 330A/BP problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • n5ama
    replied
    Miller 330A/BP problem solved

    Miller 330A/BP problem solved.
    Thanks for looking.
    Have a great 4th of July.

    Leave a comment:


  • n5ama
    started a topic Miller 330A/BP problem

    Miller 330A/BP problem

    I have a newly acquired 330A/BP that I hooked up to 230V 200A input. It came with a rod holder and ground clamp and also included TIG parts including a Weldcraft Procon pump, Profax SR20 torch and argon regulator (no bottle).

    I set up the machine for stick welding for the test using the rod holder and ground clamp. I set the control on AC, high freq-off and initially set the both remote control and remote switch on.


    The switch in the foot pedal closes properly when the foot pedal is depressed. The foot pedal remote control varies in resistance and appears to be working properly.


    When both are plugged into the welder and turned on, the remote doesn't vary the amperage and the switch doesn't energize the welder.


    The only way to energize the welder is to put the switch in the "standard position but the foot pedal still doesn't vary amperage.


    When the contactor and remote amperage is switched off and plugs disconnected:


    1) The low range is very low regardless of the amp adjust control position. I barely get a spark.


    2) Medium range is slightly hotter but also doesn't vary with the amp adjust control and won't maintain a arc.


    3) High range appears to be running at the highest output regardless of the amp adjust setting. It immediately blows a hole in 3/16" iron plate using a 3/32" rod.


    The start circuit switch doesn't have any effect on start current. The switch checks good.


    What am I missing here? I know the welder is capable of high current from 3) but it's either all or nothing and the remote contactor switch and remote control have no effect, in fact the welder doesn't work at all when they are connected and switched on.

    Thanks in advance for any assistance.

    HELP!!!
Working...
X