Announcement

Collapse
No announcement yet.

Millermatic 252 feed issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Millermatic 252 feed issue

    I was using the 252 last night and tonight and ended up getting a erratic feed issue. Short 2" welds on 1/4" steel using 0.035 wire with 25/75.

    Would weld awesome and all of a sudden the arc would get brighter and it seems the wire slowed considerably. 19V 265ipm. Tried the wire feed pressure to no avail

  • #2
    Maybe getting near the end of a spool and too much tension? I've had that happen on mine, especially on the 12" spools - it's hard to set the tension for a full spool and still have it OK near the empty mark... Steve

    Comment


    • #3
      Millermatic 252 feed issue

      Ok could be as it is near the end. I loosened the spool tension and will see thanks
      Eric

      Comment


      • #4
        Millermatic 252 feed issue

        Can be many different issues. Your wire is slowing down and or shuddering.
        Yes can be drive roller issue and or.
        Cable gun twisted, in sharp bend ect.
        Always make sure you untwist and lay feed cable straight or in long bend and not in sharp bends.
        Liner dirty, tear apart & blow out or replace.
        Gun tip bad, clean with torch cleaner or better just replace, there cheap.
        Apply some common sense with a little trial and you will be able to figure out. Hope helps some.
        Greg

        Comment


        • #5
          I had this issue with my MM252. The cause of my issue was misalignment of the drive rollers. There is an adjustment to align them.
          Nick

          Comment


          • #6
            Originally posted by ericher69 View Post
            I was using the 252 last night and tonight and ended up getting a erratic feed issue. Short 2" welds on 1/4" steel using 0.035 wire with 25/75.

            Would weld awesome and all of a sudden the arc would get brighter and it seems the wire slowed considerably. 19V 265ipm. Tried the wire feed pressure to no avail
            Of all things if you look at my thread it was you who came up with the solution.
            Nick
            http://www.millerwelds.com/resources...c-252-Slipping

            Comment


            • #7
              Millermatic 252 feed issue

              This is what I do provide solutions...

              Just too close to it sometimes

              Will report back either way

              Thx

              Comment


              • #8
                Well, the wire doing funky things is generally a worn or kinked gun liner

                Comment


                • #9
                  Originally posted by cruizer View Post
                  Well, the wire doing funky things is generally a worn or kinked gun liner
                  I hope not doesn't get much use. Seems loosening the spool tension helped

                  Comment


                  • #10
                    Flattening the wire with too much tension often makes it tough to get out of the tip as both the wire and tip expand at a different rate.

                    Id definately be changing the liner after hearing that though. Only like $12 or so bucks, and 10 minutes worth of work

                    Comment


                    • #11
                      Originally posted by cruizer View Post
                      Flattening the wire with too much tension often makes it tough to get out of the tip as both the wire and tip expand at a different rate.

                      Id definately be changing the liner after hearing that though. Only like $12 or so bucks, and 10 minutes worth of work
                      ok will do this if the problem persists

                      Thanks

                      Comment

                      Working...
                      X