No announcement yet.

New here...looking for some help with Syncrowave 200

  • Filter
  • Time
  • Show
Clear All
new posts

  • New here...looking for some help with Syncrowave 200

    Hello everyone,

    I've lurked on the forum for a few years, but this is my first post. I hate to ask for help with my first post, but ....

    My Syncrowave 200 has gone nuts. I've had it for several years, I'd estimate about 20-30 hours use (I've never actually checked the run time), and until recently it has worked perfectly. Sometimes it will sit several months between use. About a year ago I started having what I'd call HF problems. At first, the HF arc won't start properly, or will start then suddenly drop out and cut off.

    Sometimes the only way to get the arc going again is to bump the tungsten to the work piece, causing a start, then continuing on. Usually, after a few times of doing this, it will work fine for the rest of the day. in short, a little flaky at first, but it usually straightens up. I've been dealing with it for a while, but it's getting worse. I really had a time with it the other day, and I have to fix it.

    To that end, I decided to take a peek inside and check the gap on the tungstens. I've never had the cover off before today. It had a slight bit of dust, as expected, but everything else looked fine. There was a little bit of corrosion around the tips of the three tungsten pieces, so I gently cleaned the crud with a wire brush, reinstalled, and set the gap per the manual. I also gently blew out the dust with shop air. Gently......not a violent windstorm of air.

    When I powered it on, it's gone nuts. The display lights up all segments of the numbers, and all the process lights are lit up. The unit hums, but all the displays stay lit and nothing else happens. I did not take anything lose, and did not bump or bend anything inside.

    I've checked for lose plugs, connections, etc....nada. I've tried a different torch, swapped pedal for hand control, no change. The only thing I do find strange is that the ceramic coil mounted to the back wall (there are two that I see, one on the back wall and one near the transformer) is getting awfully hot. In a matter of a few minutes, you cant touch it. I don't know if that's normal or not, as I've never been inside the machine. I'm wondering if my control board has pooped the bed. It's seems logical, but I'm just guessing.

    I know there are some good techs on this forum. Any help would be greatly appreciated. I may end up having to take this to a local miller dealer, but I really don't want to have to use them. I had an Econotig before my 200. and years ago they raped me for about $800. I brought the machine in 3 times in less than two months for the same problem. Each time they said it was something different, and still the problem was never fixed. I ended up finding it was a loose connection on the 14 pin connector. Needless to say, I don't have much faith in them. Unfortunately, they are the only game in town.

    I hope I've provided enough information to get started with troubleshooting. Will add more as we go.

    Thanks, FD.

  • #2
    Unused machines tend to build up corrosion everywhere, tough to call. First step would be to unplug and replug all the connectors to the boards. Dielectric grease comes into play here as the other grease that miller sticks in is not very good, and may or may not be there. No dielectric in the ribbon cables, though still need to be disconnected and reconnected.

    Now did you really r/r your tig torch, probably not.... As the conduit tends to fray inside


    • #3
      A little more info: When powered up, the display does not light up every time. Sometimes I have to hold process/adjust as if checking hours to get any display. I took a look at the parts manual, and the thing I was calling a coil is a resistor. ( makes's ceramic). It is a 50 ohm, I will check it when I get home this evening. As I said, it gets blistering hot in less than a minute. Don't know if that's normal.

      Cruiser, yes I swapped torches. I have the stock one, (complete with hose, I just had to swap the connector over) which I replaced with a hand controlled about two months after I got it. The stock one has been sealed in a bag since then. I swapped them with no change.

      Yes, it does sit for months sometimes, as does my mig and plasma, but I have the miller covers for them. I was surprised it wasn't more dusty inside. I guess the covers do help. Although not ideal to sit idle, it's just the way it works out.

      Just seems really odd to me. I used it on Friday. It flaked out at first, just like it has been for the last year. It was a little harder to get it working than normal, which is why I opened it up. I literally removed the covers, checked the gap on the points, then turned it back on and had the problem. I will look at control board for poor connections. I sure hope it's not a's over $600!

      I will keep ya updated.

      Thanks, FD.
      Last edited by firemandiver; 04-20-2015, 09:33 AM.


      • #4
        Ok, got home and checked some stuff. Ceramic resistors are good, checked all 3. I assume they are supposed to get hot. Only the one heats up, but all are within spec.

        The displays light after a few seconds, whether the buttons are pushed or not. Sometimes all lights and segments, others all at first, then the PPS light turns off and one digit of the display goes out. All segments still lit, just not the 4th character on the display.Don't know if it matters....when I first powered it on after adjusting the points, it came on like it's doing now, then went blank. I turned it off/ on, and now it does this every time. The display and lights will stay on until the power is turned off.

        I checked all the pins and plugs on the board. All tight, clean, and good. Nothing bent or broken. what? If it's a board, is there anyone who repairs them, or is the only option a new one?

        Thanks, FD.


        • #5
          Verify that you have 230 power, that's phase to phase, not phase to ground, otherwise yes you have a board glitch, likely with the programming, so no rebuild will help you. How far out of warranty is it.


          • #6

            I checked both legs of the power early on. They are good. Even ran another machine from the same plug to be sure.

            Mine is a 2006 model. I'm sure that's way out of warranty.

            You mention programming....I noticed the plug/interface at the top of the board. Is that just for programming, or is that a diagnostic port as well? Can my board be reprogrammed, or is it toast? Is there any repair facility that can fix the board, or is new the only choice?

            Thanks, FD


            • #7
              Not going to fix the board, personally I'd take the machine to a qualified shop.


              • #8
                Thanks for all your help Cruizer,

                I will have to think about this for a bit. I don't know if I want to put $1000 into it. I may just get a new machine.

                Will update when something changes.



                • #9
                  Well, new board pretty much equates to a new machine, as it'll have all the up to date programming.


                  • #10

                    Just wanted to update this thread. It was a bad control board. I took a $600 leap of faith and ordered a new board from miller4less. Took about ten minutes to change it out, works like it did when it was new!

                    Cruizer, thanks for all your help.



                    • #11
                      I am having a similar issue with my syncro 200. No HF, hard to start, I can only scratch and when I do, the output amperage seems low. Is there a way to confirm the board is bad before having to spend 600 bucks?


                      • #12
                        Have you ruled out any other issues, like a bad torch? Process of elimination my friend.