Announcement

Collapse
No announcement yet.

Sync 250 and Lift Arc - How without pedal or contactor?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sync 250 and Lift Arc - How without pedal or contactor?

    I have a Sync 250DX and from time to time I want to use the Lift-Arc feature (not scratch-start) with a set amperage (set at the panel). This is for practicing pipe welding.

    Is there a way I can do this without the pedal or a contactor?

    I'd like to be able to touch the work and lift and start the arc (and the argon) without HF, and without the pedal, but it seems like I have to use the pedal or a hand contactor. It seems like that kind of defeats the purpose of Lift-Arc.

    What am I doing wrong? Do I need to unplug the pedal/contactor from the machine?

    I could have sworn I used Lift Arc without any kind of contactor on a Syncrowave in my welding class...but I can't make it work at home.

    Help!

    It's a 2010 Sync 250DX with serial number beginning MA...

  • #2
    Manual...

    Originally posted by Helios View Post
    I have a Sync 250DX and from time to time I want to use the Lift-Arc feature (not scratch-start) with a set amperage (set at the panel). This is for practicing pipe welding.

    Is there a way I can do this without the pedal or a contactor?

    I'd like to be able to touch the work and lift and start the arc (and the argon) without HF, and without the pedal, but it seems like I have to use the pedal or a hand contactor. It seems like that kind of defeats the purpose of Lift-Arc.

    What am I doing wrong? Do I need to unplug the pedal/contactor from the machine?

    I could have sworn I used Lift Arc without any kind of contactor on a Syncrowave in my welding class...but I can't make it work at home.

    Help!

    It's a 2010 Sync 250DX with serial number beginning MA...
    Page 34..... section... 4-9. Start Mode

    http://www.millerwelds.com/om/o245758c_mil.pdf

    .

    *******************************************
    The more you know, The better you know, How little you know

    “The bitterness of poor quality remains long after the sweetness of low price is forgotten”

    Buy the best tools you can afford.. Learn to use them to the best of your ability.. and take care of them...

    My Blue Stuff:
    Dynasty 350DX Tigrunner
    Dynasty 200DX
    Millermatic 350P w/25ft Alumapro & 30A
    Millermatic 200

    TONS of Non-Blue Equip, plus CNC Mill, Lathes & a Plasmacam w/ PowerMax-1000

    Comment


    • #3
      Thanks, H80N. Yeah, I read the manual. What throws me is this:

      "Touch tungsten electrode to workpiece at weld start point, enable output with torch trigger, foot control, or hand control."

      Isn' t there a way to use the Lift-Arc start without TOUCHING the pedal, torch trigger or hand control?

      I tried hitting the pedal and then going over to where I had the work, and it wouldn't light. Apparently the only time the arc WILL light is if you keep the pedal depressed, or the momentary contactor held down, or the hand control dialed up.

      I want to be able to weld without jacking with any of those things. I just want to touch the tungsten to the work, lift, and weld – with the amperage set constant at the panel.

      Comment


      • #4
        Originally posted by Helios View Post
        Thanks, H80N. Yeah, I read the manual. What throws me is this:

        "Touch tungsten electrode to workpiece at weld start point, enable output with torch trigger, foot control, or hand control."

        Isn' t there a way to use the Lift-Arc start without TOUCHING the pedal, torch trigger or hand control?

        I tried hitting the pedal and then going over to where I had the work, and it wouldn't light. Apparently the only time the arc WILL light is if you keep the pedal depressed, or the momentary contactor held down, or the hand control dialed up.

        I want to be able to weld without jacking with any of those things. I just want to touch the tungsten to the work, lift, and weld – with the amperage set constant at the panel.

        Does sound a bit odd... I have no answer for you.. maybe somebody else has a better answer...

        But it does sound like you need at least a momentary contact button to start it...
        Last edited by H80N; 04-11-2015, 06:42 PM.
        .

        *******************************************
        The more you know, The better you know, How little you know

        “The bitterness of poor quality remains long after the sweetness of low price is forgotten”

        Buy the best tools you can afford.. Learn to use them to the best of your ability.. and take care of them...

        My Blue Stuff:
        Dynasty 350DX Tigrunner
        Dynasty 200DX
        Millermatic 350P w/25ft Alumapro & 30A
        Millermatic 200

        TONS of Non-Blue Equip, plus CNC Mill, Lathes & a Plasmacam w/ PowerMax-1000

        Comment


        • #5
          Pretty basic machine, so it needs to start a internal low amp procedure for lift arc. Best just to scratch start with no pedal.

          Comment


          • #6
            UPDATE: It fixed itself. The button the sets OUTPUT to either ON, REMOTE or TRIGGER HOLD was not functioning all the time. I thought the computer was shutting me out by "not allowing certain combinations of settings."

            I just tried it and it worked.

            Settings:
            PROCESS: TIG
            AMPERAGE: PANEL
            OUTPUT: ON
            START MODE: Lift-Arc

            Worked like a charm. (Did not listen for gas flow when arc was lit, but the weld looked shielded, so I'm pretty sure gas was flowng.)

            Question for Cruizer / Other Techs:

            Do you ever use CRC QD Electronic Cleaner like this? I've used it on a number of things and it works great and doesn't harm plastic. Would it be safe to use this spray on switches, etc. on a Sync250DX like mine? (Like on those pushbuttons?)

            Comment


            • #7
              Originally posted by Helios View Post
              (Did not listen for gas flow when arc was lit, but the weld looked shielded, so I'm pretty sure gas was flowing.)
              If the gas wasn't flowing you would know it right away!

              Glad to hear you have this worked out
              Richard
              West coast of Florida

              Comment


              • #8
                Originally posted by Helios View Post
                UPDATE: It fixed itself. The button the sets OUTPUT to either ON, REMOTE or TRIGGER HOLD was not functioning all the time. I thought the computer was shutting me out by "not allowing certain combinations of settings."

                I just tried it and it worked.

                Settings:
                PROCESS: TIG
                AMPERAGE: PANEL
                OUTPUT: ON
                START MODE: Lift-Arc

                Worked like a charm. (Did not listen for gas flow when arc was lit, but the weld looked shielded, so I'm pretty sure gas was flowng.)

                Question for Cruizer / Other Techs:

                Do you ever use CRC QD Electronic Cleaner like this? I've used it on a number of things and it works great and doesn't harm plastic. Would it be safe to use this spray on switches, etc. on a Sync250DX like mine? (Like on those pushbuttons?)
                Glad you got it going...
                .

                *******************************************
                The more you know, The better you know, How little you know

                “The bitterness of poor quality remains long after the sweetness of low price is forgotten”

                Buy the best tools you can afford.. Learn to use them to the best of your ability.. and take care of them...

                My Blue Stuff:
                Dynasty 350DX Tigrunner
                Dynasty 200DX
                Millermatic 350P w/25ft Alumapro & 30A
                Millermatic 200

                TONS of Non-Blue Equip, plus CNC Mill, Lathes & a Plasmacam w/ PowerMax-1000

                Comment

                Working...
                X