Announcement

Collapse
No announcement yet.

Syncrowave 350 and line power

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Syncrowave 350 and line power

    Been having line power problems at work. Blowing 30amp fuses after about 10-15 minutes of welding.It blew a torch cable a few months ago, replace it along with the cooler hose. Machine was then checked and serviced, hi frequency points cleaned and has clean bill of health from service person. Since then it has blown several 600V CRS30 amp type D time delay delayed fuses in the individual wall mounted 600v 30amp panel for the welding unit. .The fuses blow in random phase position. Power is coming off a 600V 100amp panel which is then split in to smaller 600v 30amp panel for CNC, forklift charger, etc, etc. Only the welder was powered up when the fuses blew. and it was working just fine a few months ago.At first we thought the new 1 inch thick alum was drawing too much current, change design to 0.500", but still have same fuse blowing problem.Any ideas?
    Last edited by diopter; 04-03-2015, 09:46 AM.

  • #2
    Originally posted by diopter View Post
    Been having line power problems at work. Blowing 30amp fuses after about 10-15 minutes of welding.It blew a torch cable a few months ago, replace it along with the cooler hose. Machine was then checked and serviced, hi frequency points cleaned and has clean bill of health from service person. Since then it has blown several 600V CRS30 amp type D time delay delayed fuses in the individual wall mounted 600v 30amp panel for the welding unit. .The fuses blow in random phase position. Power is coming off a 600V 100amp panel which is then split in to smaller 600v 30amp panel for CNC, forklift charger, etc, etc. Only the welder was powered up when the fuses blew. and it was working just fine a few months ago.At first we thought the new 1 inch thick alum was drawing too much current, change design to 0.500", but still have same fuse blowing problem.Any ideas?
    Am I missing something here...??

    PLS post serial number... so we can look at the correct docs..

    the Sync 350 wants to see APPROX 120Amps at 230VAC or 50Amps at 575VAC for full output

    so it would not be surprising to see it pop a 30Amp fuse...

    See page #30 Section 4-20. Electrical Service Guide For 350 LX Models

    http://www.millerwelds.com/om/o363ar_mil.pdf

    What is your input voltage?? & Serial Number??
    Last edited by H80N; 04-03-2015, 10:44 AM.
    .

    *******************************************
    The more you know, The better you know, How little you know

    “The bitterness of poor quality remains long after the sweetness of low price is forgotten”

    Buy the best tools you can afford.. Learn to use them to the best of your ability.. and take care of them...

    My Blue Stuff:
    Dynasty 350DX Tigrunner
    Dynasty 200DX
    Millermatic 350P w/25ft Alumapro & 30A
    Millermatic 200

    TONS of Non-Blue Equip, plus CNC Mill, Lathes & a Plasmacam w/ PowerMax-1000

    Comment

    Working...
    X