Announcement

Collapse
No announcement yet.

Syncrowave 180sd having major problem NEED HELP!!! PIC INSIDE

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Syncrowave 180sd having major problem NEED HELP!!! PIC INSIDE

    My miller 180SD is giving me **** right now. Just last week all my weld were nice and shiny but yesterday everything turn to ****. I couldn't even get an arc started on AC or DC. I triple check all my settings. But all im getting is yellow and black smoke myClick image for larger version

Name:	IMAG0182.jpg
Views:	1
Size:	55.7 KB
ID:	533780Click image for larger version

Name:	IMAG0184.jpg
Views:	2
Size:	39.7 KB
ID:	533781Click image for larger version

Name:	IMAG0186.jpg
Views:	1
Size:	63.4 KB
ID:	533782 tungsten also melt and crack. I changed out my argon tank,tungsten,gas lens, setting. nothing work! please help.

  • #2
    Originally posted by supraling View Post
    My miller 180SD is giving me **** right now. Just last week all my weld were nice and shiny but yesterday everything turn to ****. I couldn't even get an arc started on AC or DC. I triple check all my settings. But all im getting is yellow and black smoke my[ATTACH]35063[/ATTACH][ATTACH]35064[/ATTACH][ATTACH]35065[/ATTACH] tungsten also melt and crack. I changed out my argon tank,tungsten,gas lens, setting. nothing work! please help.
    Would guess... bad gas.. wrong gas,,

    are you sure you have 100% ARGON..??
    .

    *******************************************
    The more you know, The better you know, How little you know

    “The bitterness of poor quality remains long after the sweetness of low price is forgotten”

    Buy the best tools you can afford.. Learn to use them to the best of your ability.. and take care of them...

    My Blue Stuff:
    Dynasty 350DX Tigrunner
    Dynasty 200DX
    Millermatic 350P w/25ft Alumapro & 30A
    Millermatic 200

    TONS of Non-Blue Equip, plus CNC Mill, Lathes & a Plasmacam w/ PowerMax-1000

    Comment


    • #3
      yes this is my 2nd tank it fresh just went and bought it today
      Originally posted by H80N View Post
      Would guess... bad gas.. wrong gas,,

      are you sure you have 100% ARGON..??

      Comment


      • #4
        Originally posted by supraling View Post
        yes this is my 2nd tank it fresh just went and bought it today
        Not uncommon for a bottle of C25 to get mislabeled as 100% Argon...
        .

        *******************************************
        The more you know, The better you know, How little you know

        “The bitterness of poor quality remains long after the sweetness of low price is forgotten”

        Buy the best tools you can afford.. Learn to use them to the best of your ability.. and take care of them...

        My Blue Stuff:
        Dynasty 350DX Tigrunner
        Dynasty 200DX
        Millermatic 350P w/25ft Alumapro & 30A
        Millermatic 200

        TONS of Non-Blue Equip, plus CNC Mill, Lathes & a Plasmacam w/ PowerMax-1000

        Comment


        • #5
          yes i understand but my 250 bottle were fine last week but then yesterday i was having problem so today i went and got anther tank. so i dont think it the gas.
          Originally posted by H80N View Post
          Not uncommon for a bottle of C25 to get mislabeled as 100% Argon...

          Comment


          • #6
            Originally posted by supraling View Post
            yes i understand but my 250 bottle were fine last week but then yesterday i was having problem so today i went and got anther tank. so i dont think it the gas.
            OK sounds like you covered the gas....

            How about TUNGSTEN...??

            any chance you got some gypsy chinese BrandX electrodes..??

            chinese collets...??

            cracked backcap..??
            Last edited by H80N; 03-18-2015, 07:16 PM.
            .

            *******************************************
            The more you know, The better you know, How little you know

            “The bitterness of poor quality remains long after the sweetness of low price is forgotten”

            Buy the best tools you can afford.. Learn to use them to the best of your ability.. and take care of them...

            My Blue Stuff:
            Dynasty 350DX Tigrunner
            Dynasty 200DX
            Millermatic 350P w/25ft Alumapro & 30A
            Millermatic 200

            TONS of Non-Blue Equip, plus CNC Mill, Lathes & a Plasmacam w/ PowerMax-1000

            Comment


            • #7
              Gee a serial number sure would be nice, just to see which model this is out of many 180sd units. Anyhow, does it seem to want to run at full tilt?

              Does seem to be bad or inconsistent gas, almost looks like atmospheric, getting into your torch, maybe a hole in the hose. Seems fishy to change your bottle out though

              Comment


              • #8
                Sure looks like wrong gas to me. I would think argon CO2. Yes, I know he says that he changed tanks.
                Miller Syncrowave 200
                Milermatic 252
                Lincoln AC/DC "Tombstone"

                Comment


                • #9
                  I just went outside to swap a new regulator and lines. Pressure tested my Number #17 torch and lines, regap the spark to .010 then went back to my old tank which proven to be a good gas since i weld with it before.
                  I have a better chance to start an arc WITHOUT GAS and it does seem like it want to go full tilt. But I always end up melting and balling my tungsten in just a few seconds all my tungsten are weld craft 3/32 green, red and light blue.
                  The serial number is LE228931
                  I attached some more pictures using the same test piece as before.
                  Click image for larger version

Name:	IMAG0184.jpg
Views:	2
Size:	39.7 KB
ID:	518901Click image for larger version

Name:	IMAG0188.jpg
Views:	1
Size:	41.4 KB
ID:	518902Click image for larger version

Name:	IMAG0185.jpg
Views:	1
Size:	66.1 KB
ID:	518903Click image for larger version

Name:	photo.php.jpg
Views:	1
Size:	7.1 KB
ID:	518904Click image for larger version

Name:	11032649_10206186632887036_2075876519_o.jpg
Views:	1
Size:	50.6 KB
ID:	518905

                  Comment


                  • #10
                    See a serial tells me that the hall device inside your machine is pooched and requires replacement.

                    Comment


                    • #11
                      Is it common for this model of syncrowave to have a faulty hall sensor? According to the timer it only has 1:48min and 37 cycles Is this the hall sensor you are talking about?Click image for larger version

Name:	IMAG0189.jpg
Views:	1
Size:	75.9 KB
ID:	518906Click image for larger version

Name:	IMAG0190.jpg
Views:	1
Size:	73.5 KB
ID:	518907
                      How can i test to see if the hall sensor is bad?
                      Last edited by supraling; 03-19-2015, 01:15 AM.

                      Comment


                      • #12
                        Originally posted by cruizer View Post
                        See a serial tells me that the hall device inside your machine is pooched and requires replacement.
                        How do you know that from the serial? Is there an easy way to look it up? (another 180sd owner)
                        Mark
                        (aka: Silverback, WS6 TA, JYDog, 83 Crossfire TA, mpikas, mmp...)
                        Synchrowave 180 SD | MillerMatic 211MVP + Spoolmate | Hobart Handler 135 | Everlast Power Plasma 50
                        1960 Bridgeport J-head | Grizzly 10x22 | HF bandsaw | Rigid 4.5” angle grinder (+2 cheapie HF ones)
                        BFH

                        Comment


                        • #13
                          Originally posted by Silverback View Post
                          How do you know that from the serial? Is there an easy way to look it up? (another 180sd owner)
                          tells me which machine it is and the likelyhood of a suspected problem, everyone tends to think they have the only miller or whatever machine. However there are updates, many wiring diagrams and complete changes to a specific model. Been at this game for over 30 years now. Seen it, fixed it over and over again. And NO you don't have access to my tech sites.

                          Comment


                          • #14
                            Originally posted by supraling View Post
                            Is it common for this model of syncrowave to have a faulty hall sensor? According to the timer it only has 1:48min and 37 cycles Is this the hall sensor you are talking about?[ATTACH]35071[/ATTACH][ATTACH]35072[/ATTACH]
                            How can i test to see if the hall sensor is bad?
                            If the unit is going full out then yes. However, since the unit gets used infrequently, I'd go for corroded molex connections first. Merely unplug and replug all the connectors

                            Comment


                            • #15
                              I been messing with it for a bit I struck an arc in stick mode on DCEN for about 10sec it melted my cup! I change out the cup and eletrode then try it on AC
                              it work! I was able to start an arc and kept it going but i still have some contaminate. Not sure what made it better, turning up the heat up in my garage or my torch is mess up some how?

                              Comment

                              Working...
                              X